Jump to content
Sign in to follow this  
RAMMSTEIN1977

TOGA Projects , Dead?

Recommended Posts

it is a fresh windows installation. everything works and starts 100%. ENVDIR used to cause problems and still does. I run the program as admin... and it doesn't happen Google recommendations didn't help either... Response to tickets = 0 help in forum = 0

Share this post


Link to post
Posted (edited)
6 minutes ago, RAMMSTEIN1977 said:

it is a fresh windows installation. everything works and starts 100%. ENVDIR used to cause problems and still does. I run the program as admin... and it doesn't happen Google recommendations didn't help either... Response to tickets = 0 help in forum = 0

We don't have any ticket system so it'd be hard to answer to tickets. Help in forum I just told you I was not available last months, I am once again sorry for that but I'm now here.
I did not see any post from you on the Envdir support forum.

Everything starts but not Envdir, but may be the other things that starts actually conflict with Envdir, as I already said.

Google will not help you, I will, if you want to.
Now I've answered your questions, I won't again if it's just complaints without constructive answers.

Edited by kmax59

Maxime
TOGA projects

 

Share this post


Link to post

Then I ask directly: What can I do now ? I just want to install ENVTEX and maybe ENVSOUND. what can i do that will start ENVDIR ? thx

Share this post


Link to post
2 minutes ago, kmax59 said:

Wir haben kein Ticketsystem, daher wäre es schwierig, auf Tickets zu antworten. Hilfe im Forum Ich habe Ihnen gerade gesagt, dass ich die letzten Monate nicht erreichbar war, es tut mir noch einmal leid, aber ich bin jetzt hier.
Ich habe keinen Beitrag von Ihnen im Envdir-Support-Forum gesehen.

Alles startet aber nicht Envdir, aber möglicherweise stehen die anderen Dinge, die tatsächlich mit Envdir beginnen, in Konflikt, wie ich bereits sagte.

Google hilft dir nicht, ich schon, wenn du willst.
Jetzt habe ich Ihre Fragen beantwortet, ich werde es nicht noch einmal tun, wenn es nur Beschwerden ohne konstruktive Antworten sind.

I wrote an email to support several months ago that I need help with ENVDIR start, which remained without an answer

Share this post


Link to post
3 hours ago, RAMMSTEIN1977 said:

I wrote an email to support several months ago that I need help with ENVDIR start, which remained without an answer

You should ask for your money back if the product doesn't work.

Dave


Simulator: P3Dv5.3

System Specs: Intel i7 9700K 4.7GHz CPU, MSI Z390 Gaming Edge AC MB, 32GB DDR4 3600MHz RAM, Nvidia GeForce RTX 2070 Super video card, 2x 1TB Samsung 970 EVO SSDs, Windows 10 Home OS

Share this post


Link to post

That's not what I'm talking about. I have been able to use the product for several months without any problems. I don't ask for any money back. it's a good product and I enjoyed it, so it's all the more annoying when it doesn't work

Share this post


Link to post

until my m2 ssd broke, i used the complete package from toga. i.e. ENVSHADE, ENVSOUND and ENVTEX. Only then I wanted to replace ENVSHADE with RDSHADE. and that's when I had my first problem with ENVDIR. once I uninstall ENVSHADE, ENVDIR doesn't work. as soon as I installed ENVSHADE again (ie complete product) then I could open ENVDIR again. now after i reinstalled everything i just wanted to install ENVTEX and ENVSOUND and combine them with RDSHADE. so I installed ENVDIR first and then wanted to install ENVTEX.. and yes ENVDIR doesn't work again...for whatever reason

Share this post


Link to post
Posted (edited)
On 7/31/2022 at 2:17 PM, RAMMSTEIN1977 said:

Then I ask directly: What can I do now ? I just want to install ENVTEX and maybe ENVSOUND. what can i do that will start ENVDIR ? thx

And you said it was working with Envshade installed right? I would suggest to install Envshade on your computer and see if this solves the issue. This is not supposed to happen but if this solves the issue, then it may be a rare bug there and we should investigate further. That's the first thing to do.
I've just had a try and could not reproduce your issue this way, but as I said in my previous message, everyone's pc is different.


You can install Envshade on your computer without installing shaders to your sim (just untick the option in Envdir settings).

Edited by kmax59

Maxime
TOGA projects

 

Share this post


Link to post

Please be civil.  Being rude will not be tolerated at this forum.  Last warning. 


12700k, Strix Z690A MB, EVGA FTW3 3090, 32gb DDR4 3600 CL14, EVO 970 M.2's, 43" Samsung X60R 4k and 2  22" monitors,  Corsair RM1000x,  360MM MSI MEG, MFG Crosswind, T16000M Stick, Boeing TCA Yoke/Throttle, Skalarki MCDU and FCU, Saitek Radio Panel/Switch Panel, Spad.Next

Share this post


Link to post

Glad to hear the developer is back.  Looking forward to further features and improvements.

  • Like 1
  • Upvote 1

Kyle Weber (Private Pilot, ASEL; Flight Test Engineer)
Check out my repaints and downloads, all right here on AVSIM

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...