Jump to content

Recommended Posts

What planes are they? live aircraft, static aircraft or a mix?

Share this post


Link to post
Share on other sites

Just to bump this, on the current version of PSX I'm finding at every airport I visit that live traffic is failing to replace static aircraft on all types of gates. Up until this latest version live traffic would delete the static parked every time. Now I see two planes merging into each other on the gate.

Share this post


Link to post
Share on other sites
3 hours ago, heyado said:

Just to bump this, on the current version of PSX I'm finding at every airport I visit that live traffic is failing to replace static aircraft on all types of gates. Up until this latest version live traffic would delete the static parked every time. Now I see two planes merging into each other on the gate.

You probably forgot to tick collision avoidance live x parked....

Share this post


Link to post
Share on other sites

I am out of the country, will look at it october 6th. 

A bit surprised because if a bug has slipped in many more users would have complained.

Share this post


Link to post
Share on other sites

I figured it was more from psxt still learning, but I've noticed it more commonly in the past week as well. 

collision avoidance live x parked ticked here as well.


i7-8700K, 16gb DDR4 3200,  RTX 3080 ti, Win 10, P3d V5x, MSFS

Share this post


Link to post
Share on other sites

Saw double parked at one gate at KMIA, but it eventually resolved to only one aircraft after about 15 minutes.


Steven_Miller.png?dl=1

i7-6700k Gigabyte GA-Z170X-UD5 32GB DDR4 2666 EVGA FTW ULTRA RTX3080 12GB

Share this post


Link to post
Share on other sites

I started a new topic with same issue. I didn't see this one but yes getting the same problem. I let learner learn ini LAX for over 24hrs and still saw several southwest parked on top of each other and a westjet and delta. I also have several airlines in the no soft airlines xml but that does not seem to do anything

Share this post


Link to post
Share on other sites

Hi Guys,

I know what the problem is, a bug slipped in in code refactoring.

Will fix that October 6 when i am back home.

Nico

Edited by kiek
  • Like 3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...