Jump to content
Sign in to follow this  
DAD

Fenix Update is out, too

Recommended Posts

@Aamir Any word if this fixes the issue I put a ticket in for at the end of JULY, in which the Airbus invariably causes a CTD somewhere between boarding completion and pushback? The number of times I've tried to fly this aircraft and ended up with a CTD is unbelievable. This is the only aircraft that does this, so it's definitely a Fenix problem. In addition to this, apart from an acknowledgement of receiving my logs, and something about engineers looking into it, I've heard absolutely nothing back. I'm regretting supporting a new developer, since I can't actually use the product.

Share this post


Link to post
Share on other sites

Yey, the texture problem on the left side stick, which I reported a few months ago and which was solved within an hour or so, is finally there! Happy with it!

Other than that... SU10 and this Fenix update seems to hurt performance in places... An airport like (default) ENVA, which I visit quite often, never was a problem (nor should it be) but now I get stutters on the ground when I look around (with TrackIR)... Hm...

Share this post


Link to post
Share on other sites
18 hours ago, Aamir said:

Status unchanged Guenter, but at this point, rest assured I'll be thinking of only you when we come around to building it! Much to do before. 

@Aamir

There's at least one more pining mate... BTW I am having to manually start the Fenix app, each time, post the update.

Thanks for keeping on keeping on! 😉

Edited by cavaricooper

Best-

Carl Avari-Cooper

Share this post


Link to post
Share on other sites

I have upgraded to SU10 and the new Fenix upgrade.  For some reason I can no longer load the Fenix.  Get error message:

"Your graphics device has encountered a problem and Microsoft Flight Simulator will exit.

This may be due to graphics card overclocking, overheating or due to a driver fault."

Tried loading again and got it up in the air, then the same message.  Tried the default 320, and same thing.

i7-10700 CPU@2.90 GHz 16GB Memory, 64 bit, nVidia GTX1660Ti w/6 GB Ram

GA planes work fine.

Roy

Share this post


Link to post
Share on other sites
51 minutes ago, Roy Warren said:

I have upgraded to SU10 and the new Fenix upgrade.  For some reason I can no longer load the Fenix.  Get error message:

"Your graphics device has encountered a problem and Microsoft Flight Simulator will exit.

This may be due to graphics card overclocking, overheating or due to a driver fault."

Tried loading again and got it up in the air, then the same message.  Tried the default 320, and same thing.

i7-10700 CPU@2.90 GHz 16GB Memory, 64 bit, nVidia GTX1660Ti w/6 GB Ram

GA planes work fine.

Roy

A lot of people are getting this Roy.  Asobo or Nvidia need to investigate the issue urgently (as it also mentions a driver fault). 
Some people can trigger the fault at will just by popping out a window, and the GPU's are definitely not overheating so it is a false message in that regard.


Call me Bob or Rob, I don't mind, but I prefer Rob.

I like to trick airline passengers into thinking I have my own swimming pool in my back yard by painting a large blue rectangle on my patio!

Intel 13900KF in a ROG Strix Z690 motherboard with water cooling, EVGA RTX 3080Ti, 32 GB Patriot 4400 DDR4 RAM (but running 3800 CL15), 3 x Samsung 1 TB NVME M.2, with MSFS on a Samsung 980 pro (7 GB/s).

Share this post


Link to post
Share on other sites
47 minutes ago, bobcat999 said:

A lot of people are getting this Roy.  Asobo or Nvidia need to investigate the issue urgently (as it also mentions a driver fault). 
Some people can trigger the fault at will just by popping out a window, and the GPU's are definitely not overheating so it is a false message in that regard.

Thanks Rob.  I was concerned that I would need a new graphics card to run these planes, which I cannot afford being retired and on a fixed income.

Hopefully the new driver will fix this when it comes out.

Roy

  • Like 1

Share this post


Link to post
Share on other sites

my problem is I had used spad.next to handle key bindings.  My switch panel now does not work anymore since fenix update.  THings like landing gear, fasten seatbelts, lights, AP disconnect.  No longer functional.  

  • Like 1

5800X3D, Gigabyte X570S MB, EVGA FTW3 3090, 32GB DDR4 3600 CL14, EVO 970 M.2's, 43" Samsung X60R 4k and 2  22" monitors,  Corsair RM1000x PSU,  360MM MSI MEG, MFG Crosswind, T16000M Stick, Boeing TCA Yoke/Throttle, Skalarki MCDU and FCU, Saitek Radio Panel/Switch Panel, Spad.Next

Share this post


Link to post
Share on other sites
On 9/23/2022 at 2:50 AM, zhaoqingMal said:

@Aamir Any word if this fixes the issue I put a ticket in for at the end of JULY, in which the Airbus invariably causes a CTD somewhere between boarding completion and pushback? The number of times I've tried to fly this aircraft and ended up with a CTD is unbelievable. This is the only aircraft that does this, so it's definitely a Fenix problem. In addition to this, apart from an acknowledgement of receiving my logs, and something about engineers looking into it, I've heard absolutely nothing back. I'm regretting supporting a new developer, since I can't actually use the product.

A few things you could try to double check it's nothing potentially at your end:   Try removing everything from the Community folder except the Fenix, turn off any overclocking and check sound and graphics drivers up to date.

 

Cheers.

Edited by Matt Webb

Matt Webb

Share this post


Link to post
Share on other sites

One thing the update has done on the Fenix, is the contrails have disappeared. 

  • Upvote 2

spacer.png

Bob Cardone         MSFS 2020 , Fenix A320, Milviz C 310 , Kodiak , Simple Traffic  

TrackIR   Avliasoft EFB2    FSI Panel  ATC  by PF3    FlyVirtual.net  CLX PC

 

 

Share this post


Link to post
Share on other sites
7 hours ago, Matt Webb said:

A few things you could try to double check it's nothing potentially at your end:   Try removing everything from the Community folder except the Fenix, turn off any overclocking and check sound and graphics drivers up to date.

 

Cheers.

Done all that. Again, only addon that does this. Only addon I have with such shockingly bad customer service/support as well.

Share this post


Link to post
Share on other sites

Anyone getting a clicking sound in the cockpit on decent that just repeats ever so often?😶  At first, I thought it sounded like stewards pushing in carts behind the cockpit but it just kept going all the way till short final. 


FS2020 

Alienware Aurora R11 10th Gen Intel Core i7 10700F - Windows 10 Home 32GB Ram
NVIDIA GeForce RTX 2060 6GB GDDR6

Share this post


Link to post
Share on other sites
4 minutes ago, Dillon said:

Anyone getting a clicking sound in the cockpit on decent that just repeats ever so often?😶  At first, I thought it sounded like stewards pushing in carts behind the cockpit but it just kept going all the way till short final. 

Yeah... It sounds like the FO is kicking in a couple of notches of flaps every few minutes. 

  • Upvote 1

 i9-10850K, ASUS TUF GAMING Z490-PLUS (WI-FI), 32GB G.SKILL DDR4-3603 / PC4-28800, EVGA GeForce RTX 2080 Ti BLACK EDITION 11GB

Share this post


Link to post
Share on other sites
On 9/23/2022 at 1:39 AM, Aamir said:

https://www.johnniewalker.com/

I have a loyalty card.

The gals and guys at the local bottle shop or “bottle O” as we call them here in Aus, love a good convo with me, I’m there more often than I should be….a white lie is when you buy two bottles of red and tell them the second ones a gift for a mate…Let’s just say I’m a generous friend..

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Dillon said:

Anyone getting a clicking sound in the cockpit on decent that just repeats ever so often?😶  At first, I thought it sounded like stewards pushing in carts behind the cockpit but it just kept going all the way till short final. 

This is the sound when the plane is in turbulence. They added it I find it a bit too repetitive

  • Upvote 1

I7 10700K 5.1 GHz / GTX 1080 8 Go / 32 Go RAM 3200MHz / MSI MPG490 Gaming Plus / Samsung 970Evo M.2 500Go.

Share this post


Link to post
Share on other sites

Hopefully we get some day ( and hopefully not to far away ) a remote MCDU, this is one of the best things ever..IMO !

cheers 😉

 

  • Like 1

My Rig : Intel I7-7820X 8 Core ( 16 Threads ) @ 4,0,  Asus Prime X299-A,  Now on a ASUS Prime X299 A II - reason; my X299 A died.. , 32 GB 3600-16 Trident Z64 GB 3600-17 Trident Z, 750W Corsair CX750 80+ Bronze,  MSI 8GB RTX 2080 Super Ventus XS OC, WD 4TB and WD 6TB 7200 HD,  Windows 10 V.1909 - Now on Win10 V.21H2, in use 3 4K monitors 2x32 Samsung 1x27 LG  3840x2160.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...