Jump to content

Recommended Posts

I have been in the SU10 Beta since the beginning with no real problems. Today I installled the new 517.nvidia driver and brought the system up. Now, every time I hit the keys to switch to VR mode, I get a brief "Loading' message and then the simulator crashes.

Thoughts on what I should do?

 

Thanks.

 

I guess I should add that I am using a Quest 2 via Link cable.

Edited by Rob G

Intel i9-10900, ASUS ROG Maximus Hero XII WiFi motherboard, 32GB of 4000Mhz CAS 15 memory, ASUS GEFORCE RTX 3090, 1000watt power supply, 2 NVME drives and 4 SSD's, Oculus Quest 2

Share this post


Link to post

Only thing I can say is like you I am on quest 2 and link  I don’t have a key mapped to vr  I switch to it via options .  Today I installed  su10 and seems ok, but I am using 51694 nvidia driver .(game ready) 

 

are you using dx12 and the openxr toolkit as I believe that can cause crashes until a new release for the toolkit comes out in a week or so.?  I use dx11 with the older driver and is working ok.   I would like to try dx 12. dlss seems to have reduced shimmering now.  
 

may be worth removing that driver and try 516.94 to see if that is the reason ?
 

Edited by Bozdog

3080rtx  on a i7 12700k with 32 Gig ddr5. 2gig Ssd

Quest 2

Windows 11

Share this post


Link to post
56 minutes ago, Bozdog said:

Only thing I can say is like you I am on quest 2 and link  I don’t have a key mapped to vr  I switch to it via options .  Today I installed  su10 and seems ok, but I am using 51694 nvidia driver .(game ready) 

 

are you using dx12 and the openxr toolkit as I believe that can cause crashes until a new release for the toolkit comes out in a week or so.?  I use dx11 with the older driver and is working ok.   I would like to try dx 12. dlss seems to have reduced shimmering now.  
 

may be worth removing that driver and try 516.94 to see if that is the reason ?
 

That's amazing. After running all kinds of tests it seems to be that using the Open XR Toolkit is what is causing the problem. With the toolkit disabled I can use the new driver and DX12/DLSS and VR works fine.

I didn't hear anyone in the forums talking about this issue. Did I just miss something?


Intel i9-10900, ASUS ROG Maximus Hero XII WiFi motherboard, 32GB of 4000Mhz CAS 15 memory, ASUS GEFORCE RTX 3090, 1000watt power supply, 2 NVME drives and 4 SSD's, Oculus Quest 2

Share this post


Link to post

Glad I could help. It was on a MSFS toolkit forum. I found it via Google after reading in a avsim post about SU 10 and VR
 

Is their much improvement using dx 12 without the toolkit and DLSS   ?  I believe in about a week to 10 days the toolkit has a new version coming out which will be DX  12 compatible


3080rtx  on a i7 12700k with 32 Gig ddr5. 2gig Ssd

Quest 2

Windows 11

Share this post


Link to post

Great looks like just been released.   Quick instal  10 minute test, looking good.  Changed to DX12 , DLSS.   Instrument dials dont seem any clearer but my Distance scenery shimmering has gone, and FPS increased.  Looks promising

Edited by Bozdog

3080rtx  on a i7 12700k with 32 Gig ddr5. 2gig Ssd

Quest 2

Windows 11

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...