Jump to content
Sign in to follow this  
MDFlier

Ignored memory error and flight is continuing just fine.

Recommended Posts

This is interesting. We've all seen these, and know that clicking OK is the MSFS equivalent of pulling the ejection seat handle...

spacer.png

Well, I figured why not just slide it off to monitor #2 and keep flying. What can go wrong, right?

So far, so good. I went right by TOD, so I put thew Fenix into a hold to lose a couple of thousand feet.

I'm about 45 miles from TD. Everything is working fine. I'll update after (if) I get to the gate and deboard.

I wonder what it couldn't read?

Edited by MDFlier
  • Like 2

 i9-10850K, ASUS TUF GAMING Z490-PLUS (WI-FI), 32GB G.SKILL DDR4-3603 / PC4-28800, EVGA GeForce RTX 2080 Ti BLACK EDITION 11GB running 3440x1440 

GONE BOATING - It's like fishing, but with a clean deck.

Share this post


Link to post
Share on other sites

I did the same thing yesterday. Finished my flight successfully and then closed and relaunched MSFS. So nice to ignore the warning and finish my flight.


Aorus Z390 Pro Wifi  i9900K, 64gb memory, 3070ti

Building: X670 Aorus Elite AX, X9750x3d, GSkill DDR5 6000 CL30-38-38-96 32gb, Gibabyte 3070ti, Noctua NH D15

Share this post


Link to post
Share on other sites
Quote

We've all seen these

Gotta admit, I've never seen it


Asus TUF X670E-PLUS | 7800X3D | G.Skill 32GB DDR @ CL30 6000MHz | RTX 4090 Founders Edition (Undervolted) | WD SNX 850X 2TB + 4TB + 4TB

Share this post


Link to post
Share on other sites

Well... It was the Bing scenery that crashed. I flew a perfect ILS approach to a non-existent world. The runway lighting was present, but suspended in mid air. There was no land, no water, nada. Interestingly enough, real world traffic still worked. So at least now we know. The memory error is related to the streaming scenery. It must have been a a data issue. I am certain that my memory is fine.

 


 i9-10850K, ASUS TUF GAMING Z490-PLUS (WI-FI), 32GB G.SKILL DDR4-3603 / PC4-28800, EVGA GeForce RTX 2080 Ti BLACK EDITION 11GB running 3440x1440 

GONE BOATING - It's like fishing, but with a clean deck.

Share this post


Link to post
Share on other sites
2 minutes ago, mrbill38119 said:

I did the same thing yesterday. Finished my flight successfully and then closed and relaunched MSFS. So nice to ignore the warning and finish my flight.

I'm pretty sure that if I hadn't gone into the setup menu to try to re-enable Bing data, I would have been able to land.


 i9-10850K, ASUS TUF GAMING Z490-PLUS (WI-FI), 32GB G.SKILL DDR4-3603 / PC4-28800, EVGA GeForce RTX 2080 Ti BLACK EDITION 11GB running 3440x1440 

GONE BOATING - It's like fishing, but with a clean deck.

Share this post


Link to post
Share on other sites
3 minutes ago, Sethos said:

Gotta admit, I've never seen it

Were you in the beta? The .18 release is where they first appeared for me, and for a lot of other people.

Edited by MDFlier

 i9-10850K, ASUS TUF GAMING Z490-PLUS (WI-FI), 32GB G.SKILL DDR4-3603 / PC4-28800, EVGA GeForce RTX 2080 Ti BLACK EDITION 11GB running 3440x1440 

GONE BOATING - It's like fishing, but with a clean deck.

Share this post


Link to post
Share on other sites
17 minutes ago, MDFlier said:

Were you in the beta? The .18 release is where they first appeared for me, and for a lot of other people.

Yeah, was in the Beta since it launched. I doubt it's something everyone experienced, I reckon. 


Asus TUF X670E-PLUS | 7800X3D | G.Skill 32GB DDR @ CL30 6000MHz | RTX 4090 Founders Edition (Undervolted) | WD SNX 850X 2TB + 4TB + 4TB

Share this post


Link to post
Share on other sites
11 minutes ago, Sethos said:

Yeah, was in the Beta since it launched. I doubt it's something everyone experienced, I reckon. 

I didn't say everyone.


 i9-10850K, ASUS TUF GAMING Z490-PLUS (WI-FI), 32GB G.SKILL DDR4-3603 / PC4-28800, EVGA GeForce RTX 2080 Ti BLACK EDITION 11GB running 3440x1440 

GONE BOATING - It's like fishing, but with a clean deck.

Share this post


Link to post
Share on other sites

This can be done but do not work all the time, i've had a few pop-ups like this, but with some of them I had to restart MSFS again - unfortunately !

cheers 😉


My Rig : Intel I7-7820X 8 Core ( 16 Threads ) @ 4,0, ASUS Prime X299 A II,  64 GB 3600-17 Trident Z, 750W Corsair CX750 80+ Bronze,  MSI 8GB RTX 2080 Super Ventus XS OC, WD 4TB and WD 6TB 7200 HD,  Win10 V.21H2, in use 3x 4K monitors 2x32 Samsung 1x27 LG  3840x2160.

spacer.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...