Jump to content
Sign in to follow this  
Lange_666

FS 2020 hangs for over 6 minutes on loading

Recommended Posts

I  found that after installing the AS_HONEYCOMB_MSFS_V2100.exe it takes a lot longer to load than before I updated this driver for Honeycomb Bravo and Alpha. It does make the Bravo lights work well though.

Before installing about 4 minutes to launch after about 8 I would guesstimate.

I just go make a cup of coffee or a short walk out in the garden after launching FS2020. When I come back I am all set to program a flight.


Pit.jpg

Com GA Pilot, Retired • MSFS 2020 • Gigabyte 8th gen lga1151 motherboard z2370 hd3, i5 8600 8th gen 4.3ghz, Thermaltake 750w power supply, 4 x 8gb ddr4 dimm, MSI force GTO 1070 8gb ddr5, 4 SSD's • 4K main display with 3 HD displays, one is a touch screen. Often used as 3 1080P NVIDEA surround screens and one HD touchscreen for AirManager

Share this post


Link to post
Share on other sites

The load bar usually hangs about near the middle load mark.  A always-works simple trick to get it to move forward right, is to merely press the WINDOWS key, to bring up the bottom menus and once more to hide them.  This will get MSFS to focus once more on the loading in .....

Share this post


Link to post
Share on other sites
37 minutes ago, Sesquashtoo said:

The load bar usually hangs about near the middle load mark.  A always-works simple trick to get it to move forward right, is to merely press the WINDOWS key, to bring up the bottom menus and once more to hide them.  This will get MSFS to focus once more on the loading in .....

Ha ha.  As if everyone has a "windows key".  Haven't you heard of jurassic keyboards?


Rhett

7800X3D ♣ 32 GB G.Skill TridentZ  Gigabyte 4090  Crucial P5 Plus 2TB 

Share this post


Link to post
Share on other sites
43 minutes ago, Sesquashtoo said:

The load bar usually hangs about near the middle load mark.  A always-works simple trick to get it to move forward right, is to merely press the WINDOWS key, to bring up the bottom menus and once more to hide them.  This will get MSFS to focus once more on the loading in .....

Well that sounds easy enough to try....


Ryzen5 5800X3D, RTX4070, 600 Watt, TWO Dell S3222DGM 32" screens spanned with Nvidia surround 5185 x 1440p, 32 GB RAM, 4 TB  PCle 3 NVMe, Warthog throttle, CH Flightstick, Honeycomb Alpha yoke, CH quad, 3 Logitech panels, 2 StreamDecks, Desktop Aviator Trim Panel.

Share this post


Link to post
Share on other sites
2 hours ago, Sesquashtoo said:

The load bar usually hangs about near the middle load mark.  A always-works simple trick to get it to move forward right, is to merely press the WINDOWS key, to bring up the bottom menus and once more to hide them.  This will get MSFS to focus once more on the loading in .....

Just had a go with this trick. Doesn't work.
Also, when the sim is hanging it goes into not responding state in task manager. While it is in that state, it doesn't respond to anything. I had the MSI Afterburner overlay on which also shows on the loading screen and when it's in not responding state, it's impossible to hide (or bring it up if it doesn't show). Works again when the sim has loaded. 

Edited by Lange_666

Win11 Pro 64-bit, Ryzen 5800X3D, Corsair H115i, Gigabyte X570S UD, EVGA 3080Ti XC3 Ultra 12GB, 64 GB DDR4 G.Skill 3600. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, no more VR

Share this post


Link to post
Share on other sites

Also seen the sim hang on loading and require a Task Manager hard shut down. Happened at least 3 times, started just before SU10 for me. It also happened a couple times after the initial load up when clicking Fly now. I can then reload the exact same scenario and it will load fine. In my case I think it might be a MS server issue, not my PC. We know the MS servers are inadequate. It might be that the sim is making calls on the MS servers during the loading process and when it gets ignored, it goes belly up.
 

 


GregH

Intel Core i7 14700K / Palit RTX4070Ti Super OC / Corsair 32GB DDR5 6000 MHz / MSI Z790 M/board / Corsair NVMe 9500 read, 8500 write / Corsair PSU1200W / CH Products Yoke, Pedals & Quad; Airbus Side Stick, Airbus Quadrant / TrackIR, 32” 4K 144hz 1ms Monitor

Share this post


Link to post
Share on other sites

Something has definitely improved after SU10. With AIG models enabled (I have some 20 Gb of them installed) loading time is 01:53, with AIG disabled I'm ready after 01:37


Cheers, Søren Dissing

CPU: Intel i9-13900K @5.6-5.8 Ghz | Cooler: ASUS ROG RYUJIN III | GPU: ASUS Strix RTX4090 OC | MoBo: ASUS ROG Maximus Z790 Hero | RAM: 64Gb DDR5 @5600 | SSDs: 1Tb Samsung M.2 980 PRO (Win11), 1Tb Samsung M.2 980 PRO (MSFS), | Case: ASUS ROG Helios 601 | Monitors: HP Reverb G2, 28" ASUS PB287Q 4K | Additional Hardware: TM TCA Captain's Edition, Tobii 5 | OS: Win 11 Pro 64 | Sim: MSFS | BA Virtual | PSXT, RealTraffic w/ AIG models

 

 

Share this post


Link to post
Share on other sites
2 hours ago, RaptyrOne said:

Also seen the sim hang on loading and require a Task Manager hard shut down. Happened at least 3 times, started just before SU10 for me. It also happened a couple times after the initial load up when clicking Fly now. I can then reload the exact same scenario and it will load fine.

That is exactly what I see!

Do you use Edge browser??
If so, disable HW acceleration in Edge, it is a 100% reproducing workaround for me.

  • Like 2

Guenter Steiner
--------------------------------------------------------------------------------------

Betatester for: A2A, LORBY, FSR-Pillow Tester
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites
1 hour ago, SierraDelta said:

Something has definitely improved after SU10. With AIG models enabled (I have some 20 Gb of them installed) loading time is 01:53, with AIG disabled I'm ready after 01:37

I wonder how there can be such drastic differences, how big is your community folder, if I may ask? Don't forget Addon linker size. 

🤔🤷🏻‍♂️

Share this post


Link to post
Share on other sites

Oh, and if that happens, the only solution is to start some other programs which use the GPU, in my case I start Minecraft.

Once, that is done, MSFS starts to load further.

Also, ich denke, das ist etwas, das GPU unterbricht utilisation.
... if it is the same reason for the freezes here


Guenter Steiner
--------------------------------------------------------------------------------------

Betatester for: A2A, LORBY, FSR-Pillow Tester
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites
36 minutes ago, guenseli said:

Do you use Edge browser??
If so, disable HW acceleration in Edge, it is a 100% reproducing workaround for me.

Yes, I do. I will give it a try. Thanks!


GregH

Intel Core i7 14700K / Palit RTX4070Ti Super OC / Corsair 32GB DDR5 6000 MHz / MSI Z790 M/board / Corsair NVMe 9500 read, 8500 write / Corsair PSU1200W / CH Products Yoke, Pedals & Quad; Airbus Side Stick, Airbus Quadrant / TrackIR, 32” 4K 144hz 1ms Monitor

Share this post


Link to post
Share on other sites
48 minutes ago, McDaniel said:

I wonder how there can be such drastic differences, how big is your community folder, if I may ask? Don't forget Addon linker size. 

🤔🤷🏻‍♂️

Surprised me as well to be honest. Community folder with Fenix A320, Navigraph and REX Accuseason is 6.6Gb, my addons folder used by the linker is 47.2Gb


Cheers, Søren Dissing

CPU: Intel i9-13900K @5.6-5.8 Ghz | Cooler: ASUS ROG RYUJIN III | GPU: ASUS Strix RTX4090 OC | MoBo: ASUS ROG Maximus Z790 Hero | RAM: 64Gb DDR5 @5600 | SSDs: 1Tb Samsung M.2 980 PRO (Win11), 1Tb Samsung M.2 980 PRO (MSFS), | Case: ASUS ROG Helios 601 | Monitors: HP Reverb G2, 28" ASUS PB287Q 4K | Additional Hardware: TM TCA Captain's Edition, Tobii 5 | OS: Win 11 Pro 64 | Sim: MSFS | BA Virtual | PSXT, RealTraffic w/ AIG models

 

 

Share this post


Link to post
Share on other sites
1 hour ago, SierraDelta said:

Surprised me as well to be honest. Community folder with Fenix A320, Navigraph and REX Accuseason is 6.6Gb, my addons folder used by the linker is 47.2Gb

My addons folder used by the linker is 200GB, but I never load all that when going to fly because I have presets.


Alvega

CPU: AMD 7800X3D | COOLER: Cooler Master MasterLiquid 240L Core ARGB | GPU: RTX 4070 TI Super 16GB OC | Mobo: ASUS TUF GAMING X670E-PLUS WIFI |
RAM: 32 GB Corsair Vengeance RGB DDR5 6000MHz PC5-48000 2x16GB CL36 | SSDs: WD Black SN770 2TB NVMe SSD (WIN11), WD Black SN850X SSD 2 TB M.2 2280 PCIe Gen4 NVMe (MSFS), Crucial MX500 2TB (Other stuff) | CASE: Forgeon Arcanite ARGB Mesh Tower ATX White | Power Supply: Forgeon Bolt PSU 850W 80+ Gold Full Modular White 

Share this post


Link to post
Share on other sites
4 minutes ago, Alvega said:

My addons folder used by the linker is 200GB, but I never load all that when going to fly because I have presets.

Of course - I hope everyone uses it like that 😉

 


Cheers, Søren Dissing

CPU: Intel i9-13900K @5.6-5.8 Ghz | Cooler: ASUS ROG RYUJIN III | GPU: ASUS Strix RTX4090 OC | MoBo: ASUS ROG Maximus Z790 Hero | RAM: 64Gb DDR5 @5600 | SSDs: 1Tb Samsung M.2 980 PRO (Win11), 1Tb Samsung M.2 980 PRO (MSFS), | Case: ASUS ROG Helios 601 | Monitors: HP Reverb G2, 28" ASUS PB287Q 4K | Additional Hardware: TM TCA Captain's Edition, Tobii 5 | OS: Win 11 Pro 64 | Sim: MSFS | BA Virtual | PSXT, RealTraffic w/ AIG models

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...