Jump to content
Sign in to follow this  
mpw8679

Simbrief log in issues

Recommended Posts

Is anyone having issues logging into simbrief with there navigraph account?  I click on log in on navigraph and all it does is refresh the page.


Matt Wilson

Share this post


Link to post
Share on other sites
9 hours ago, mpw8679 said:

Is anyone having issues logging into simbrief with there navigraph account?  I click on log in on navigraph and all it does is refresh the page.

i  just logged out  of  simbrief  and  just  logged  back in with no issues using my nav account,  using  the correct log  in  not  the original  simbrief  but  your  nav account?   you  should  be  directed  to another  page  with  the  nav  sign  in  page you getting  this at all

Edited by pete_auau

I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites
10 hours ago, mpw8679 said:

Is anyone having issues logging into simbrief with there navigraph account?

No issues here. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...