Jump to content
Sign in to follow this  
abrams_tank

iniBuilds A310 first impressions

Recommended Posts

7 hours ago, Espana Pete said:

While update 12 is downloading with my slow connection I am halfway through the videos on how to fly the a310 on my pad. It does not look like there is a way to auto import navigraph flight plans. Am I wrong?

It does Import Simbrief plans direct https://www.youtube.com/watch?v=cu60Fg8byVs&t=614s

 

  • Upvote 1

steve southey

Share this post


Link to post
Share on other sites
3 hours ago, lwt1971 said:

V1-Simulations' first look

End thoughts at timestamp 2:49:19: "How does she fly compared to X-Plane?, honestly it's very similar, it feels good, I can feel the inertia, I can feel the mass..."

'737NG Driver' also felt the inertia felt right during his stream.
 

 

3 hours for a "first look" 😂 I'll be terrified to see how long the full review is. 

If I have a spare 3 hours I'm going to do a flight. Looking forward to trying this plane. 


 

 

Share this post


Link to post
Share on other sites
3 hours ago, flyinion said:

Same with FPS issues here.  Somewhere I read it was because they may have inadvertently enabled fast WASM compilation.  Not sure what the difference is, but it's not taking the usual long time at startup on first load (uninstalled the base A310 through content manager and reinstalled, also deleted the folder that should hold the "M" files in appdata/roaming similar to how FBW tells you to delete them when the aircraft is having issues).  The splash screen on first load even tells you that it will take a while to load the first time but that's not happening.

I can confirm that the first time I ran the A310, it loaded rather fast for me. I think it took about 1 to 2 minutes to load the first time.  It didn't load slowly like the PMDG 737-800, which takes like 10 minutes.  Maybe this is why I am getting bad FPS for the A310.

  • Like 2

i5-12400, RTX 3060 Ti, 32 GB RAM

Share this post


Link to post
Share on other sites

Well, I've just had 2 instances where the aircraft powers itself off.  One is going into dev mode and the others is when deploying the speed brakes.  Otherwise, it's actually a pretty decent plane.


Jeff D. Nielsen (KMCI)

https://www.twitch.tv/pilotskcx

https://discord.io/MaxDutyDay

10th Gen Intel Core i9 10900KF (10-Core, 20MB Cache, 3.7GHz to 5.3GHz w/Thermal Velocity Boost) | NVIDIA GeForce RTX 3090 24GB GDDR6X | 128GB Dual Channel DDR4 XMP at 3200MHz | 2TB M.2 PCIe SSD (Boot) + 2TB 7200RPM SATA 6Gb/s (Storage) | Lunar Light chassis with High-Performance CPU/GPU Liquid Cooling and 1000W Power Supply

Share this post


Link to post
Share on other sites
5 hours ago, sidfadc said:

So yes my computer is a potato and i need an upgrade but this is ridiculous.  i74790k, 1070 and I can get 20-25 FPS in the Fenix on the ground, 30FPS (easily) in the PMDG 737.  I've just loaded into MaccoSim EGCC with the A310 cold and dark..........12FPS.  I run low-medium settings as it is!

Come on inibuilds.........

What are PMDG doing that others aren't?

My system is almost identical to yours, and I'm getting the same poor results with the A310. My PMDG 737 locks smoothly at 30fps. The new A310 is very clunky. I'm guessing about 15fps taking off from Atlanta Hartsfield.

  • Like 1

Processor: Intel i9-13900KF 5.8GHz 24-Core, Graphics Processor: Nvidia RTX 4090 24GB GDDR6, System Memory: 64GB High Performance DDR5 SDRAM 5600MHz, Operating System: Windows 11 Home Edition, Motherboard: Gigabyte Z790 Aorus Elite AX, LGA 1700, CPU Cooling: Corsair H100i Elite 240mm Liquid Cooling, RGB and LCD Display, Chassis Fans: Corsair Low Decibel, Addressable RGB Fans, Power Supply: Corsair HX1000i Fully Modular Ultra-Low-Noise Platinum ATX 1000 Watt, Primary Storage: 2TB Samsung Gen 4 NVMe SSD, Secondary Storage: 1TB Samsung Gen 4 NVMe SSD, VR Headset: Meta Quest 2, Primary Display: SONY 4K Bravia 75-inch, 2nd Display: SONY 4K Bravia 43-inch, 3rd Display: Vizio 28-inch, 1920x1080. Controller: Xbox Controller attached to PC via USB.

Share this post


Link to post
Share on other sites

Definitely had a "fast load" even though the loading screen said something about the first load taking a long time but subsequent loads would be normal. Definitely no WASM compilation and the horrible performance shows. Really exciting to learn this plane once they get the issues sorted out. \\

I also noticed I couldn't get my Honeycomb Bravo calibrated correctly. Normal throttle axis selected and did the EFB calibration but zero throttle in the actual cockpit until my Bravo throttle levers are about 50%.

  • Like 3

13600K @ 5.6 | Gigabyte Windforce 4090 | LG C2 42"

Share this post


Link to post
Share on other sites

Had the fast load issue but did a quick hop from MKJP to MKJS  and she flies very very well ... Mind you i havent loaded up a full flight plan but shooting the ILS runway 7 at MKJS was smooth the bird picked it up and tracked it nicely. Looking forward to fully learning the systems and going farther. As per performance.. I was getting 40 to 50 fps during flight ( locked at 50 /ultra /TLD 250) i haven't tried loading it somewhere crazy like KORD yet.

  • Like 2

AMD Ryzen 5900X / Asus Strix B550 F Gaming Wifi / Powercolor AMD 6800XT Red Devil / 32GB Gskill Trident Neo DDR4 3600 / 2x ADATA XPG 8200pro NVME / Arctic Liquid Freezer II 280 / EVGA Supernova 750 GT PSU / Lian Li Lancool II Mesh Performance /

Asus VG34VQL3A / Schiit Bifrost DAC+ Schiit Asgard AMP /  Sennheiser HD 558 / Thrustmaster T.16000M + TFRP Rudders

Share this post


Link to post
Share on other sites

Running fine here on high end settings with non enhanced edition. Doing a 8hr flight see how we go. 


Running i5-9600K @ 4.8ghz - 32GB DDR4 3200mhz - GTX 3070.

Share this post


Link to post
Share on other sites
4 hours ago, lwt1971 said:

V1-Simulations' first look

End thoughts at timestamp 2:49:19: "How does she fly compared to X-Plane?, honestly it's very similar, it feels good, I can feel the inertia, I can feel the mass..."

'737NG Driver' also felt the inertia felt right during his stream.
 

 

I'm the one who asked V1 that question, and after doing a few flights myself, I have to entirely agree. I don't "feel" (as subjective as that word will always be) any noticeable difference compared to the XP11 version. If any, I'll miss some things available in the XP version such as failures, but other than that, I LOVE the aircraft in MSFS. Good job, IniBuilds and thanks Asobo/MS for giving this awesome aircraft to us for free.

Performance for me is better than the Fenix. Comparable to PMDG. 9900k at 4.8, 2080ti, running 4k at highish/ultra graphics settings.

SU11 has been great so far. Good job Asobo / MS!

  • Like 2

Enrique Vaamonde

Share this post


Link to post
Share on other sites

Glad to hear performance is a rather simple cause and will be fixed. Let‘s hear about how it flies! There was one guy saying autoflight didn‘t work well, so keep the reviews coming for complete flights.

  • Like 1

Share this post


Link to post
Share on other sites

I have done one flight. FPS is terrible, unflyable. Inibuilds A310

KLAX (Feel There) to KBUR (ORBX BURBANK 2): 23 fps on runway, 18 fps leaving the airport straight out west on RY 31. Under 14 fps near KBUR and stutters galore. I have no stutters anywhere on this same flight in any other plane. I also get 40 to 55 fps most places on this flight, going down to about 35 near KBUR,  but no stutters at all.

Narry a problem same flight in any other plane. Unflyable in this plane.

It took under 1 minute for the first time going to FLY from the main MSFS window with this plane selected for the flight. Obviously this plane is using a fast WASM loading, instead of a correct slow WASM loading on the first flight in this plane.

 Problem is this: Dev Mode Menu, Options, Fast WASM Compilation box is not checked. But this plane loads the first time as if that box is checked. This is the issue with fps in this plane (almost certainly).

 

 

  • Like 1

Ryzen5 5800X3D, RTX4070, 600 Watt, TWO Dell S3222DGM 32" screens spanned with Nvidia surround 5185 x 1440p, 32 GB RAM, 4 TB  PCle 3 NVMe, Warthog throttle, CH Flightstick, Honeycomb Alpha yoke, CH quad, 3 Logitech panels, 2 StreamDecks, Desktop Aviator Trim Panel.

Share this post


Link to post
Share on other sites

And this would seem to be an easily fixable problem,  couple of days to fix it, and then this plane will probably be loved by just about everyone!

  • Like 1

Ryzen5 5800X3D, RTX4070, 600 Watt, TWO Dell S3222DGM 32" screens spanned with Nvidia surround 5185 x 1440p, 32 GB RAM, 4 TB  PCle 3 NVMe, Warthog throttle, CH Flightstick, Honeycomb Alpha yoke, CH quad, 3 Logitech panels, 2 StreamDecks, Desktop Aviator Trim Panel.

Share this post


Link to post
Share on other sites
10 minutes ago, Fielder said:

I have done one flight. FPS is terrible, unflyable. Inibuilds A310

KLAX (Feel There) to KBUR (ORBX BURBANK 2): 23 fps on runway, 18 fps leaving the airport straight out west on RY 31. Under 14 fps near KBUR and stutters galore. I have no stutters anywhere on this same flight in any other plane. I also get 40 to 55 fps most places on this flight, going down to about 35 near KBUR,  but no stutters at all.

Narry a problem same flight in any other plane. Unflyable in this plane.

It took under 1 minute for the first time going to FLY from the main MSFS window with this plane selected for the flight. Obviously this plane is using a fast WASM loading, instead of a correct slow WASM loading on the first flight in this plane.

 Problem is this: Dev Mode Menu, Options, Fast WASM Compilation box is not checked. But this plane loads the first time as if that box is checked. This is the issue with fps in this plane (almost certainly).

 

 

The Fast WASM compilation checkbox not being checked, iniBuilds may find it helpful if you let them know.  You can report it to the iniBuilds Discord: https://discord.com/channels/535246634448191499/1040680517688889414

 


i5-12400, RTX 3060 Ti, 32 GB RAM

Share this post


Link to post
Share on other sites

Good advice, but I don't use Discord (they wanted a text phone number when using the sign up box). Doesn't seem a very safe place to be.

  • Like 1

Ryzen5 5800X3D, RTX4070, 600 Watt, TWO Dell S3222DGM 32" screens spanned with Nvidia surround 5185 x 1440p, 32 GB RAM, 4 TB  PCle 3 NVMe, Warthog throttle, CH Flightstick, Honeycomb Alpha yoke, CH quad, 3 Logitech panels, 2 StreamDecks, Desktop Aviator Trim Panel.

Share this post


Link to post
Share on other sites

On my rig (i7 8700k with a 3080) it was as well loading up fast at the first load. But its running butter smooth in DX12. I get slightly higher fps than in the Fenix. 

To all the guys with awful fps: As soon as they fix whatever causes the problem on some systems, you can look forward to an amazing Addon. I still cant believe they give away something like this for free.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...