Jump to content

Recommended Posts

Hi, I tried to search for this issue both here on avsim and across the internet in general. I bought Aerosoft's Antartica Rothera addon a few days ago and its airport, EGAR, is not showing up on Little Navmap for some reason. When zoomed in, the airport is there, but not selectable. Am I missing something?

Thanks in advance!

Share this post

Link to post
Share on other sites

Never mind! I solved the problem, but let's leave this up in case others run into the same issue I did.

SOLUTION: Reload the scenery. Especially make sure the addon is active in the community folder or addon linker, whichever you're using.

  • Upvote 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online

  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Create New...