Jump to content
Sign in to follow this  
BWBriscoe

GSX Simobjects issue

Recommended Posts

After having major problems with the SimObjects isuue (airports disappearing, AI vanishing etc), the one thing that solved the issue was uninstalling GSX. Since then it's all worked fine.

Is the SimObjects issue being looked into?

Share this post


Link to post
Share on other sites
1 hour ago, BWBriscoe said:

After having major problems with the SimObjects isuue (airports disappearing, AI vanishing etc), the one thing that solved the issue was uninstalling GSX. Since then it's all worked fine

Go into GSX settings and disable ground clutter. I haven't had the issue since doing that.
NVoXeCz.png

Edited by Tuskin38

Share this post


Link to post
Share on other sites
7 minutes ago, Tuskin38 said:

Go into GSX settings and disable ground clutter. I haven't had the issue since doing that.
NVoXeCz.png

Ditto, and it's been mentioned in other threads where I learned about it from.


Noel

System:  9900K@5.0gHz@1.215v all cores, MSI MPG Z390M GAMING EDGE AC, Noctua NH-D15S w/ steady supply of 40-60F ambient air intake, Corsair Vengeance 32Gb LPX 3200mHz DDR4, Sabrent NVMe 2Tb x 2, RTX 3080 Ti FE, Corsair RM 850W PSU, Win10 Pro, LG Ultra Curved Gsync Ultimate 3440x1440, TCA Boeing Edition Yoke & TQ, Cessna Trim Wheel, RTSS Framerate Limiter w/ Edge Sync for near zero Frametime Variance achieving ultra-fluid animation at lower frame rates.

 

Share this post


Link to post
Share on other sites

Why is there even an object limit at all?? Surely seeing more and more detail is why people buy more powerful PCs?

Edited by Christopher Low
  • Like 3

Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
Share on other sites
11 hours ago, Tuskin38 said:

Go into GSX settings and disable ground clutter. I haven't had the issue since doing that.
NVoXeCz.png

I clicked this to turn off extra ground clutter, didn't make any difference.

Share this post


Link to post
Share on other sites
2 hours ago, BWBriscoe said:

I clicked this to turn off extra ground clutter, didn't make any difference.

Just turning it off will not make any difference. One then has to complete the installation or update to effect the changes. Since you have uninstalled GSX, you may want to try installing it again, with this option turned off.

...jim

 


ASUS Prime Z790-E, Intel i9 13900K, 32Gb DDR5 Ram, Nvidia 3090 24Gb, Samsung 970 EVO Plus 500 GB and 1 TB, Samsung Odyssey G9 Ultrawide 49" G-SYNC Monitor.

Share this post


Link to post
Share on other sites
6 hours ago, Christopher Low said:

Why is there even an object limit at all?? Surely seeing more and more detail is why people buy more powerful PCs?

my guess is probably for XBox compatibility?

Share this post


Link to post
Share on other sites
3 hours ago, BWBriscoe said:

I clicked this to turn off extra ground clutter, didn't make any difference.

You have to hit the update button after doing it.

Share this post


Link to post
Share on other sites
3 hours ago, Fiorentoni said:

my guess is probably for XBox compatibility?

That is not an encouraging thought.


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...