Jump to content
Sign in to follow this  
Beardyman

FSLTL error while installing

Recommended Posts

I cannot install Injector as always receive same error message and code for Discord support.

Problem is that i do not use Discord.

Any hints how to deal with problem will be appreciated.

 


Artur 

Share this post


Link to post
Share on other sites

Not sure if the your problem is literally unable to place the program on your computer or you are having problems with making it work. Here is some info from their Discord support: 

https://www.fslivetrafficliveries.com/support-faq/#:~:text=Injector Errors %26 Crashes&text=This connection error is SimConnect,main menu screen of MSFS.

 

Cheers

Terry

 

Edited by Lord Farringdon

No. No, Mav, this is not a good idea.

Sorry Goose, but it's time to buzz the tower!

Intel (R) Core (TM) i7-10700 CPU @2.90Ghz, 32GB RAM,  NVIDEA GeForce RTX 3060, 12GB VRAM, Samsung QN70A 4k 65inch TV with VRR 120Hz Free Sync (G-Sync Compatible). 

Boeing Thrustmaster TCA Yoke, Honeycomb Bravo Throttle Quadrant, Turtle Beach Velocity One Rudder Pedals.   

Share this post


Link to post
Share on other sites

I uninstalled and reinstalled FSLTL yesterday as I was getting blank white liveries after their last update, despite having it switched off in settings. 

After reinstallation the blank liveries seem to have been fixed, but now I'm getting no models showing on some flights, just floating lights and engine noises. Also heaps of low flybuys perpendicular to the runways, very rarely got these before the last update. 

At the moment things seem to be fix one item, break another (for all AI addons). It was running great.   


i9-13900K | 6400MHz DDR5 (32GB) | GeForce RTX 4090 24GB | ViewSonic 27in QHD VA 165Hz Curved | Windows 10

Marc

Share this post


Link to post
Share on other sites

 

14 minutes ago, verbal said:

I uninstalled and reinstalled FSLTL yesterday as I was getting blank white liveries after their last update, despite having it switched off in settings. 

After reinstallation the blank liveries seem to have been fixed, but now I'm getting no models showing on some flights, just floating lights and engine noises. Also heaps of low flybuys perpendicular to the runways, very rarely got these before the last update. 

At the moment things seem to be fix one item, break another (for all AI addons). It was running great.   

To me that sound like you may have live traffic selected in your MSFS settings maybe? 

 

Cheers

Terry


No. No, Mav, this is not a good idea.

Sorry Goose, but it's time to buzz the tower!

Intel (R) Core (TM) i7-10700 CPU @2.90Ghz, 32GB RAM,  NVIDEA GeForce RTX 3060, 12GB VRAM, Samsung QN70A 4k 65inch TV with VRR 120Hz Free Sync (G-Sync Compatible). 

Boeing Thrustmaster TCA Yoke, Honeycomb Bravo Throttle Quadrant, Turtle Beach Velocity One Rudder Pedals.   

Share this post


Link to post
Share on other sites
10 hours ago, Lord Farringdon said:

Not sure if the your problem is literally unable to place the program on your computer or you are having problems with making it work. Here is some info from their Discord support: 

https://www.fslivetrafficliveries.com/support-faq/#:~:text=Injector Errors %26 Crashes&text=This connection error is SimConnect,main menu screen of MSFS.

 

Cheers

Terry

 

 

Thanks, however on given link i have found following message :

Quote

FSLTL is unable to support and troubleshoot issues with the FBW Installer.

 

Everything was working until last update, which i cannot install now.


Artur 

Share this post


Link to post
Share on other sites

Double Post. Please ignore. 

Edited by Lord Farringdon

No. No, Mav, this is not a good idea.

Sorry Goose, but it's time to buzz the tower!

Intel (R) Core (TM) i7-10700 CPU @2.90Ghz, 32GB RAM,  NVIDEA GeForce RTX 3060, 12GB VRAM, Samsung QN70A 4k 65inch TV with VRR 120Hz Free Sync (G-Sync Compatible). 

Boeing Thrustmaster TCA Yoke, Honeycomb Bravo Throttle Quadrant, Turtle Beach Velocity One Rudder Pedals.   

Share this post


Link to post
Share on other sites

Alright, so you may have a corrupted FBW installer or you may be missing the latest redistributable to allow simconnect to work properly with the injector. The best thing to do is to: 

1. Uninstall the FBW installer, completely shutdown your computer, restart and reinstall the FBW Installer.

2. Check to make sure you have the latest updates for the FBW installer. There should be an update  dot next to the FBW Installer. Or you can check by opening  the FBW installer, click on the settings cog in the bottom left and then select the 'About' menu option. This will present you with a version number and as of writing it is Ver 3.3.8. Update the FBW installer if needed. 

3. Check that FSLTL Base Models and Injector are present and attempt to install them again using the following instructions:

Installing FSLTL

  1. To install FSLTL, download and run the FBW Installer.
  2. Once the FBW Installer opens, in the left plane, click on the radar icon (3rd icon from the top). This will bring you to the FSLTL menu where you will see two separate options for FSLTL Traffic Base Models and FSLTL Traffic Injector.
  3. To install the FSLTL Traffic Injector (main application that runs the FSLTL add-on), click on FSLTL Traffic Injector and click Install in the bottom right of the FBW Installer window.
  4. On the Package Size prompt that opens, ensure you have the necessary free space and then click Install.
  5. Once the installer completes the FSLTL Traffic Injector installation, you will see the Installed button become unclickable and an Uninstall button appears.
  6. To install FSLTL Traffic Base Models, repeat the same process.

Please note : the FSLTL Trafic Injector uses Simconnect to connect to MSFS. Simconnect requires VC++ Redist 2015-2022 x64 to work correctly. If you have issues running Simconnect applications including the FSLTL Traffic Injector - please install https://aka.ms/vs/17/release/vc_redist.x64.exe

 

Good luck 

Cheers

Terry

Edited by Lord Farringdon

No. No, Mav, this is not a good idea.

Sorry Goose, but it's time to buzz the tower!

Intel (R) Core (TM) i7-10700 CPU @2.90Ghz, 32GB RAM,  NVIDEA GeForce RTX 3060, 12GB VRAM, Samsung QN70A 4k 65inch TV with VRR 120Hz Free Sync (G-Sync Compatible). 

Boeing Thrustmaster TCA Yoke, Honeycomb Bravo Throttle Quadrant, Turtle Beach Velocity One Rudder Pedals.   

Share this post


Link to post
Share on other sites
23 hours ago, Beardyman said:

I cannot install Injector as always receive same error message

You need to post the error message if you want a chance of someone being able to find the issue.

Edited by holland786

Developer - FlyByWire Simulations

Share this post


Link to post
Share on other sites

I am able to install the injector but not the models. In my case the model download runs to 100% but then the process just does not start the next step to decompress the downloaded data.  In fact this locks up my PC so that I can only recover using the PC power button!

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...