Jump to content
Sign in to follow this  
1Wolf

25% FPS drop. Any idea why?

Recommended Posts

I've been benchmarking lately as I keep a catalog of the different options effects on my system.

My benchmark is a clean boot, static run, at a static altitude (around 2000'), for a 300 second flight from EGLC towards EGLL.  I do this in VR with the headset on my desk and unmoved (I still posted this here in the general area because I'm wondering if it would effect others, despite VR).  I reduce the variables as much as possible and have had great success with repeatable results.

MSFS is stock, no addons.

Live Weather, traffic, and Multiplayer is off.  Run is set to the "Clear" Weather preset to remove the effects of clouds.  Run is same date, same time of day.

With a given set of options, I almost always get an average of 58 FPS.  If I see some other number that is outside of 1% or so, I know "something" is going on with my system and if I step out of MSFS and compare against a 3DMark bench and then compare against a similar static bench and data I have versus test run in DCS.  If the DCS numbers and 3DMark numbers are fine, then its pretty safe that its an MSFS thing.  If the DCS numbers and 3DMark numbers are off too then its my system.

So, starting Thursday morning (March 2) my MSFS 2020 FPS in this run is suddenly 42-45 instead of 58ish.  I figure its just one of those runs that something else is going on so I jump out, reboot, and try again.  Same thing.  I compare against 3DMark and DCS numbers and my machine is producing the exact results I'd expect there.  Its only MSFS that is suddenly low.  So I figure maybe its a Steam thing or a MSFS thing and I shut it down, and try back that night.  Same thing.  I tried again this morning (March 3) - Same thing.

I deleted and recreated my rolling cache.  I also deleted my Nvidia DXCache and GLCache.

I don't see any updates for MSFS happening or anything.  Any idea, outside of my system software, I might be seeing the average FPS to drop in MSFS?  Any idea anything else I could check that would effect MSFS but not other non-MSFS benchmarks or other sims?  Could this have anything to do with traffic on MSFS servers given the AN225 stuff lately or the recent updates pushed out?

I'll shut it down and I'll give it a shot again late tonight and see if it clears up.  It might just be one of those "MSFS things" and I hope it corrects itself.

Edited by 1Wolf

Share this post


Link to post
Share on other sites

One can only guess - mine would lean towards the MSFS servers,  I'm flying pretty much every day and have noticed that once or twice a week the sim seems to hit a wall and lose frames and begin stuttering.  Let us know if it clears up for you.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...