Jump to content
Sign in to follow this  
fppilot

My turn for CTD's

Recommended Posts

Ugh! Not me!  I annotate my CTDs in my excel logbook.  Last one was all the way back on January 8th of 2022.  Almost a year and a half ago.  Had two today. Both crashes all the way to desktop.  No messages or dialogs.  Have not installed anything new.  Have made no driver updates.  What a mystery.  For a 100 minute flight the first CTD was about 40 minutes in.  Second attempt CTD was 80 minutes in.  Both occurred when using external views, each a great distance apart in location.

Deleted my rolling cache; cold booted system; started MSFS, and reestablished rolling cache between the two flights.  Go figure.  Last week for the first time in ages I had two consecutive flights with bad stutters.  That cleared up for several ensuing flights.


Frank Patton
MasterCase Pro H500M; MSI Z490 WiFi MOB; i7 10700k 3.8 Ghz; Gigabyte RTX 3080 12gb OC; H100i Pro liquid cooler; 32GB DDR4 3600;  Gold RMX850X PSU;
ASUS 
VG289 4K 27" Monitor; Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites

Warmer weather.  Maybe something is overheating?


Ryzen 5800X3D, Nvidia 3080 - 32 Gig DDR4 RAM, 1TB & 2 TB NVME drives - Windows 11 64 bit MSFS 2020 Premium Deluxe Edition Resolution 2560 x 1440 (32 inch curved monitor)

Share this post


Link to post
Share on other sites

Did you recently change your vidcard driver?  Any other recent config changes?


Rhett

7800X3D ♣ 32 GB G.Skill TridentZ  Gigabyte 4090  Crucial P5 Plus 2TB 

Share this post


Link to post
Share on other sites
1 hour ago, fppilot said:

Have made no driver updates. 

 

6 minutes ago, Mace said:

Did you recently change your vidcard driver? 

????


Frank Patton
MasterCase Pro H500M; MSI Z490 WiFi MOB; i7 10700k 3.8 Ghz; Gigabyte RTX 3080 12gb OC; H100i Pro liquid cooler; 32GB DDR4 3600;  Gold RMX850X PSU;
ASUS 
VG289 4K 27" Monitor; Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites
9 minutes ago, fppilot said:

 

????

I just finished working all day, by 6 pm local my IQ is slashed by half.

  • Like 2

Rhett

7800X3D ♣ 32 GB G.Skill TridentZ  Gigabyte 4090  Crucial P5 Plus 2TB 

Share this post


Link to post
Share on other sites
3 hours ago, fppilot said:

Ugh! Not me!  I annotate my CTDs in my excel logbook.  Last one was all the way back on January 8th of 2022.  Almost a year and a half ago.  Had two today. Both crashes all the way to desktop.  No messages or dialogs.  Have not installed anything new.  Have made no driver updates.  What a mystery.  For a 100 minute flight the first CTD was about 40 minutes in.  Second attempt CTD was 80 minutes in.  Both occurred when using external views, each a great distance apart in location.

Deleted my rolling cache; cold booted system; started MSFS, and reestablished rolling cache between the two flights.  Go figure.  Last week for the first time in ages I had two consecutive flights with bad stutters.  That cleared up for several ensuing flights.

It's incredibly frustrating when it's out of nowhere. I take it you fly that same route often? Or has it been a while on that flight plan?

It could be video card drivers as one other here mentioned.

Otherwise, since I used addon linker and renaming some files through the program my CTDs have stopped so far.

Which plane was it? Any GNS related mods? What area did this happen?


Hero X    8086k@5ghz   32GBddr4  2080ti   G-Sync 4k Monitor + 1080p  Honeycomb Alpha/Bravo with Saitek Pedals  

FSR500----A2A Comanche---Asobo ATR---Black Square Bonanza & King Air---HJet and Vision Jet---FSW 414---FlightSimStudios E175 & Tecnam P2006T---CRJ Series---Just Flight Arrow(s) & Bae 146---PMDG DC-6 & 737-700 (&900)---C-22J---Milviz Porter & 310---SWS PC-12, Kodiak, Zenith & RV14---Big Radial Goose---IndiaFoxEcho MB339 and F-35---

Share this post


Link to post
Share on other sites
1 hour ago, Sonosusto said:

I take it you fly that same route often?

No.  First time.  New York Lagaurdia to Chicago Midway.  Fly into Midway often.  First flight I can recall out of NYC and had some sophisticated NYC scenery loaded.  But first CTD was 30 minutes out.  The second was 80 minutes out of NYC.  So timing was not similar.  Both CTDs occurred over areas of sparse scenery density.

1 hour ago, Sonosusto said:

It could be video card drivers as one other here mentioned.

But I clearly stated I have made no recent changes.  

1 hour ago, Sonosusto said:

Which plane was it?

Plane is I do not believe an issue.  Will not name it here.  It is a test version but I have already logged 11 flights and 30 hours on this version without incident. My previous CTD was 1-08-2022, a long time ago, and I have logged over 300 hours in test and released versions of the aircraft.  Will also mention that I have not even once seen the model associated with anyone else's CTD.

1 hour ago, Sonosusto said:

What area did this happen?

See response to first quote above.

Tomorrow I will vacuum clean my CPU case.  I do note some accumulation of dust which may be restricting airflow.  However when I have checked my system temps previously during flights my CPU was not above the mid-50's and GPU 72° to 76°.  Have not checked it recently.  My system specs are below in my signature.


Frank Patton
MasterCase Pro H500M; MSI Z490 WiFi MOB; i7 10700k 3.8 Ghz; Gigabyte RTX 3080 12gb OC; H100i Pro liquid cooler; 32GB DDR4 3600;  Gold RMX850X PSU;
ASUS 
VG289 4K 27" Monitor; Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites

Ah. Highly doubt its hardware or heat related then.

New York to Chicago did have issues for me several times. Frame drops, random CTDs. I used addon linker and used its several added functions to rename lib files or model files..As it turns out, there was a lot scenery conflicting on the way to Chicago.

I did that and my CTDs stopped. Overwhelming amount of CTDs are addon related.

Also, try a different plane on the same room as well.

Edited by Sonosusto

Hero X    8086k@5ghz   32GBddr4  2080ti   G-Sync 4k Monitor + 1080p  Honeycomb Alpha/Bravo with Saitek Pedals  

FSR500----A2A Comanche---Asobo ATR---Black Square Bonanza & King Air---HJet and Vision Jet---FSW 414---FlightSimStudios E175 & Tecnam P2006T---CRJ Series---Just Flight Arrow(s) & Bae 146---PMDG DC-6 & 737-700 (&900)---C-22J---Milviz Porter & 310---SWS PC-12, Kodiak, Zenith & RV14---Big Radial Goose---IndiaFoxEcho MB339 and F-35---

Share this post


Link to post
Share on other sites

Remove all MSI, EVGA, etc. programs such as Afterburner, Precision X1, etc. Not just unable them, but uninstall them. Then open nVidia Control panel’s 3D settings and reset them all to default.

 

See if that fixes the problem.


James

Share this post


Link to post
Share on other sites
11 hours ago, fppilot said:

No.  First time.  New York Lagaurdia to Chicago Midway.  Fly into Midway often.  First flight I can recall out of NYC and had some sophisticated NYC scenery loaded.  But first CTD was 30 minutes out.  The second was 80 minutes out of NYC.  So timing was not similar.  Both CTDs occurred over areas of sparse scenery density.

Ok let's see if my brain is working today.

In the past, have you flown into, or out of NYC with this "sophisticated scenery" loaded?  Or is this the first time in or out of NY with it?   Is it SamScene NY?


Rhett

7800X3D ♣ 32 GB G.Skill TridentZ  Gigabyte 4090  Crucial P5 Plus 2TB 

Share this post


Link to post
Share on other sites
5 minutes ago, Mace said:

In the past, have you flown into, or out of NYC with this "sophisticated scenery" loaded?  Or is this the first time in or out of NY with it?   Is it SamScene NY?

 

11 hours ago, fppilot said:

No.  First time.  New York Lagaurdia to Chicago Midway. 

LOL!  
Yes. SamScene.  Note again however with the first CTD I was over 30 minutes up off KLGA heading NW.  With the second CTD I was 80 minutes after departure from KLGA.  Can a scenery in MSFS left that far in arrears still cause a CTD?


Frank Patton
MasterCase Pro H500M; MSI Z490 WiFi MOB; i7 10700k 3.8 Ghz; Gigabyte RTX 3080 12gb OC; H100i Pro liquid cooler; 32GB DDR4 3600;  Gold RMX850X PSU;
ASUS 
VG289 4K 27" Monitor; Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites

Do the CTD happen no matter which aircraft you were using?


Cheers, Ed

MSFS Steam - Win10 Home x64 // Rig: Corsair Graphite 760T Full Tower - ASUS MBoard Maximus XII Hero Z490 - CPU Intel i9-10900K - 64GB RAM - MSI RTX2080 Super 8GB - [1xNVMe M.2 1TB + 1xNVMe M.2 2TB (Samsung)] + [1xSSD 1TB + 1xSSD 2TB (Crucial)] + [1xSSD 1TB (Samsung)] + 1 HDD Seagate 2TB + 1 HDD Seagate External 4TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // MSFS Steam - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - RTX2070 8GB - SSD 2TB + HDD 2TB // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites
28 minutes ago, fppilot said:

 

LOL!  
Yes. SamScene.  Note again however with the first CTD I was over 30 minutes up off KLGA heading NW.  With the second CTD I was 80 minutes after departure from KLGA.  Can a scenery in MSFS left that far in arrears still cause a CTD?

My thought was that something could be happening when the scenery is unloaded.


Rhett

7800X3D ♣ 32 GB G.Skill TridentZ  Gigabyte 4090  Crucial P5 Plus 2TB 

Share this post


Link to post
Share on other sites

I never use rolling cache, and never have a CTD. 


 

BOBSK8             MSFS 2020 ,    ,PMDG 737-600-800PMDG DC6 , A2A Comanche, Fenix A320,    Milviz C 310 ,  FSLTL  

TrackIR   Avliasoft EFB2    FSI Panel ,  ATC  by PF3  , A Pilots LIfe V2 ,  CLX PC , Auto FPS

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...