Jump to content
Sign in to follow this  
fppilot

Update appears to be processing

Recommended Posts

Asobo messed it up once again.

Lets wait for a hotfix.


Regards, Jan Ast

Win 11 PC | Ryzen 7800 X3D | RTX 3080 Ti | LG 42 C2
Cockpit 😉 | TrackIR 5 | Octavia IFR-1 | Virpil Alpha on WarBRD, Virpil CM3 Throttle, Virpil Sharka Control Panel | Honeycomb Alpha & Bravo | TM TPM Rudder

Share this post


Link to post
Share on other sites

I cant get to content manager as its hanging before then. Now have 190.63MB/ 190.63MB (100%)

Stuck on the hughes h4 hercules 1.2.5 fspatch

How utterly annoying. It was all running great two hours ago!!!

Share this post


Link to post
Share on other sites

the download in the content manager has problems, it's very slow and restarts from the beginning. Waiting for MSFS24, all these problems will be solved 😉

  • Like 1
  • Upvote 1

Missing the PMDG DC6 in MSFS 2020 (she's here, but...).

Share this post


Link to post
Share on other sites
1 minute ago, Paladin2005 said:

Asobo messed it up once again.

Lets wait for a hotfix.

Does that mean I can't play it till then?    Do we have to log it somewhere for them to know?

Share this post


Link to post
Share on other sites

My update is complete and progress bar at 100% but I am stuck on decompressing microsoft-aircraft-g-21-1.1.10 fspatch. My god... not again


Jacek G.

Ryzen 5800X3D | Asus RTX4090 OC | 64gb DDR4 3600 | Asus ROG Strix X570E | HX1000w | Fractal Design Torrent RGB | AOC AGON 49' Curved QHD |

 

Share this post


Link to post
Share on other sites

Yes, my god was my thought. Bringing a 3 year old bug back again.


Regards, Jan Ast

Win 11 PC | Ryzen 7800 X3D | RTX 3080 Ti | LG 42 C2
Cockpit 😉 | TrackIR 5 | Octavia IFR-1 | Virpil Alpha on WarBRD, Virpil CM3 Throttle, Virpil Sharka Control Panel | Honeycomb Alpha & Bravo | TM TPM Rudder

Share this post


Link to post
Share on other sites

Hi I was having the same issue as U guys but I also run GSX , so I unlinked GSX and rebooted and they installed. Prior to this I received a error from GSX when it would not install.

Share this post


Link to post
Share on other sites

I just started the sim and it's totally frozen at the checking for updates spinning icon.

Servers dead? haha

  • Upvote 3

| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | MSI RTX 4080 | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X | HP G2 (VR) / LG 27" 1440p |

 

 

Share this post


Link to post
Share on other sites

The checking update wheel turning, turning, turning, turning… Their servers are kaput !

  • Like 1

Dominique

Simming since 1981 -  4770k@3.7 GHz with 16 GB of RAM and a 1080 with 8 GB VRAM running a 27" @ 2560*1440 - Windows 10 - Warthog HOTAS - MFG pedals - MSFS Standard version with Steam

 

Share this post


Link to post
Share on other sites
1 minute ago, ryanbatc said:

I just started the sim and it's totally frozen at the checking for updates spinning icon.

Servers dead? haha

It just takes a bit longer, guess it's due to server load.

  • Like 1

Alvega

CPU: AMD 7800X3D | COOLER: Cooler Master MasterLiquid 240L Core ARGB | GPU: RTX 4070 TI Super 16GB OC | Mobo: ASUS TUF GAMING X670E-PLUS WIFI |
RAM: 32 GB Corsair Vengeance RGB DDR5 6000MHz PC5-48000 2x16GB CL36 | SSDs: WD Black SN770 2TB NVMe SSD (WIN11), WD Black SN850X SSD 2 TB M.2 2280 PCIe Gen4 NVMe (MSFS), Crucial MX500 2TB (Other stuff) | CASE: Forgeon Arcanite ARGB Mesh Tower ATX White | Power Supply: Forgeon Bolt PSU 850W 80+ Gold Full Modular White 

Share this post


Link to post
Share on other sites
5 minutes ago, gdavis626 said:

Hi I was having the same issue as U guys but I also run GSX , so I unlinked GSX and rebooted and they installed. Prior to this I received a error from GSX when it would not install.

I don't have GSX installed.  

Share this post


Link to post
Share on other sites

Now I am getting 'Package Failed' on Content Manager update attempts.


AMD Ryzen 7800X3D & Gigabyte X670E Aorus Master MB, w/32 Gb GSkill DDR5 RAM, MSI 4090 GPU, lots of SSD's and M.2 drives, Fractal Torrent Case, Virpil VPC MongoosT-50CM3 Throttle, Virpil Constellation Alpha Stick, Thrustmaster TCA Yoke Boeing Edition and MFG Rudder pedals. Currently on Win11

 

 

Share this post


Link to post
Share on other sites

Servers will be getting hammered I think.

  • Like 1

Call me Bob or Rob, I don't mind, but I prefer Rob.

I like to trick airline passengers into thinking I have my own swimming pool in my back yard by painting a large blue rectangle on my patio.

Intel 14900K in a Z790 motherboard with water cooling, RTX 4080, 32 GB 6000 CL30 DDR5 RAM, W11 and MSFS on Samsung 980 Pro NVME SSD's.  Core Isolation Off, Game Mode Off.

Share this post


Link to post
Share on other sites

I suspect what is being described is a server issue. I did get the blanking screen -- for like 5 seconds or so -- but the downloads all completed.


Dan Scott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...