Jump to content
Sign in to follow this  
MrFuzzy

Frame generation for all RTX cards

Recommended Posts

17 minutes ago, scotchegg said:

Not at home to download. What’s different?

Nothing!😨

Share this post


Link to post
Share on other sites
24 minutes ago, captain420 said:

Using the latest version of nvidia drivers for my 3090, and the mod but the shift-z stats mod is showing frames around 20-25fps. Nothing has doubled for me.

The shift-z mod just shows output frames from the sim. If you have GeForce try alt-r to show display frames. They should be double if you e set everything else up correctly.

  • Like 1

i910900k, RTX 3090, 32GB DDR4 RAM, AW3423DW, Ruddy girt big mug of Yorkshire Tea

Share this post


Link to post
Share on other sites
20 minutes ago, FBW737 said:

Nothing!😨

Disappointing. The last version was 0.6 I think, so there should be at least 0.2 worth of difference.

  • Like 1

i910900k, RTX 3090, 32GB DDR4 RAM, AW3423DW, Ruddy girt big mug of Yorkshire Tea

Share this post


Link to post
Share on other sites

These are my NVIDIA Control Panel settings for MSFS 2020. Do I need to change anything here?

image.png

image.png

image.png


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
Share on other sites
2 minutes ago, captain420 said:

Do I need to change anything here?

No, just make sure you have HAGS enabled and your sim render resolution is 100%, not more.

edit: oh, and make sure you’ve enabled frame generation in general options,. It’ll be a new option if the mod is installed correctly. I missed it the first time…

Edited by scotchegg
  • Like 1

i910900k, RTX 3090, 32GB DDR4 RAM, AW3423DW, Ruddy girt big mug of Yorkshire Tea

Share this post


Link to post
Share on other sites

Did all that, but there's lag when I pan around in cockpit view, and when in external view, the HUD elements seem to flicker when panning too.


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
Share on other sites
39 minutes ago, captain420 said:

Did all that, but there's lag when I pan around in cockpit view, and when in external view, the HUD elements seem to flicker when panning too.

you should cap your frames at 60 FPS in NCP and see if it helps smoothen things out. Also might need a stronger CPU like a ryzen 7000 series x3d which is at least 30% to 50% stronger in main thread then what you have. 

  • Like 1

7900x3d , 64gb 6200mhz 30CL Ram, RTX 3080

Share this post


Link to post
Share on other sites
43 minutes ago, captain420 said:

Did all that, but there's lag when I pan around in cockpit view, and when in external view, the HUD elements seem to flicker when panning too.

If you did everything right, sim needs to be opened few times in order to organize the files and settings. In my experience, after few start of the sim and maybe the PC , frame rates and others things settles to ok. Just my experience...

Edited by kt069

Intel i7-9700K - Asus Nvidia RTX 2080 Super - 32 Gb Ram - SSD Drive - Win10 x64 - Samsung 43" 4K TV

Share this post


Link to post
Share on other sites

I have installed the 2 files, followed all the instructions but the DLSS frame generation option is not displayed in my FS menu. Have a RTX 3070ti. What have I missed?

Share this post


Link to post
Share on other sites
7 minutes ago, TrevorS said:

I have installed the 2 files, followed all the instructions but the DLSS frame generation option is not displayed in my FS menu. Have a RTX 3070ti. What have I missed?

HAGS?

DX12?

That's pretty much it...

  • Like 1

7800X3D | 32 GB DDR5-6000 | RTX 3090 | Acer Predator X34P GSync | Tobii Eye Tracker 5 | Completed all achievements 😛 https://i.postimg.cc/DyjR8mzG/image.png

Share this post


Link to post
Share on other sites
2 hours ago, captain420 said:

Using the latest version of nvidia drivers for my 3090, and the mod but the shift-z stats mod is showing frames around 20-25fps. Nothing has doubled for me. I have DX 12 beta enabled and also set to NVIDIA DLSS and QUALITY mode. Also notice the overlays seem to flicker when panning around with my mouse. It doesn't seem smooth at all. Any ideas?

BTW I'm using inibuilds KLAX, and Samscene Modern CIties mod, with FSLTL traffic as well. Running in 4k and fenix A320.

Same experience with my 3080Ti - no difference in fps and some flickering while panning around...


Edmundo Azevedo

Share this post


Link to post
Share on other sites
25 minutes ago, MrFuzzy said:

HAGS?

DX12?

That's pretty much it...

GPU Driver maybe. With 516.94 which i had installed it didn't work and no FG option in the MSFS graphics menu.

Edited by Lange_666
  • Like 1

Win11 Pro 64-bit, Ryzen 5800X3D, Corsair H115i, Gigabyte X570S UD, EVGA 3080Ti XC3 Ultra 12GB, 64 GB DDR4 G.Skill 3600. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, no more VR

Share this post


Link to post
Share on other sites
33 minutes ago, Lange_666 said:

GPU Driver maybe. With 516.94 which i had installed it didn't work and no FG option in the MSFS graphics menu.

A number of users this morning saying they cannot see the option or its not working.

It is absolutely essential that you run the registry batch file to prevent Windows or nVidia using a lookup chart to check your hardware is compatible with Frame Generation. If you don't it will not show. You also need to run it again if you change or reinstall a nVidia driver

  • Like 1
  • Upvote 2

800driver.jpg

 

Chris Ibbotson

Share this post


Link to post
Share on other sites

Not to rub it in for those who are struggling to get it work (fingers crossed for you guys). But this continues to impress me. It feels like I'm enjoying the sim to the maximum of its capabilities. I'm able to fly complex jets into large airports with lots of traffic and most graphics at ultra and everything is so much smoother. Previously there were always compromises to either get a smoother experience or have most of those things but then panning or certain situations would be super stuttery. Kudos for sharing the info to make this work

  • Like 4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...