Jump to content
Sign in to follow this  

Maxed out settings but not good graphics

Recommended Posts

Hi everyone, 

I hope you doing all well. I've recently built a new system to run msfs2020 smooth and on high settings. Everything is good, except for one thing. 

The graphics are not smooth or clear enough. Its like there are planty of small dots creating the image giving a "sandy" image. I have all maxed out, Dx11 and Dlss on quality. 

Ive tryied several settings but nothing helped. I hope you can help me to find a solution with my sim. 

If the image below is not clear enough to show you what I mean, please let me know. 

Thank you very much!!!




My System: 

i9 13900k - GeForce Zotac 3090 OC - 32gb DDR5 Ram

Edited by thegreek

Share this post

Link to post
Share on other sites

It appears to me that one of the things you maxed out is the built-in sharpening tool. The graininess is caused by your excessive over-sharpening. I'm also willing to bet that you experience shimmering as well. I keep my sharpening on 70 rather than the max of 200. Also, use TAA antialiasing.

Edited by David Mills
  • Like 3
  • Upvote 2

Processor: Intel i9-13900KF 5.8GHz 24-Core, Graphics Processor: Nvidia RTX 4090 24GB GDDR6, System Memory: 64GB High Performance DDR5 SDRAM 5600MHz, Operating System: Windows 11 Home Edition, Motherboard: Gigabyte Z790 Aorus Elite AX, LGA 1700, CPU Cooling: Corsair H100i Elite 240mm Liquid Cooling, RGB and LCD Display, Chassis Fans: Corsair Low Decibel, Addressable RGB Fans, Power Supply: Corsair HX1000i Fully Modular Ultra-Low-Noise Platinum ATX 1000 Watt, Primary Storage: 2TB Samsung Gen 4 NVMe SSD, Secondary Storage: 1TB Samsung Gen 4 NVMe SSD, VR Headset: Meta Quest 2, Primary Display: SONY 4K Bravia 75-inch, 2nd Display: SONY 4K Bravia 43-inch, 3rd Display: Vizio 28-inch, 1920x1080. Controller: Xbox Controller attached to PC via USB.

Share this post

Link to post
Share on other sites

I would concur with David on this one but there are a couple of settings you might want to try in your usercfg.opt:

        Enabled 1
        EyeAdaptation 1
        ColorGrading 1
        Sharpen 1  (Try 0 if set to 1)
        Fringe 0
        LensDistortion 0
        Dirt 0
        LensFlare 0
        FilmGrain 1 (Try 0 if set to 1)
        Vignette 0
        LensBlurMultiplier 1.000000 (you can experiment with this, though mine is at default)
        FringeMultiplier 1.000000 


  • Like 1

Ryzen 5800X3D, Nvidia 3080 - 32 Gig DDR4 RAM, 1TB & 2 TB NVME drives - Windows 11 64 bit MSFS 2020 Premium Deluxe Edition Resolution 2560 x 1440 (32 inch curved monitor)

Share this post

Link to post
Share on other sites

Thank you all for your hep!

It works perfect now! I slowed down the sharpnes and played a bit around with the user.cfg. 


Thank you all for the great help!!

Have a nice holiday, mary christmas and a happy new year!!

  • Like 5

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online

  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Create New...