Jump to content
Sign in to follow this  
109Sqn

Gaming UI - choose data pop-up

Recommended Posts

I suspect this is nothing to be concerned about, and probably occurred when MSFS did a CTD when I hit exit instead of shutting down normally (and that's potentially more likely to be of concern than this) but has anybody else had this when launching the sim?:

Screenshot-2024-02-05-165706.png

My guess is the data didn't save properly because of the CTD. Presumably, when the sim closes correctly, the data is transferred to the PC as part of the shutdown process and didn't have time to do so in this case. I selected the newer data - seemed logical. When I came back to check on the loading progress, the pop-up asking to point to the correct folder was there, but it disappeared just before I could act on it. Seems to have loaded up fine despite that.

Edited by 109Sqn

OS:     Win11 Home; Mobo: Asus TUF Gaming Z690-Plus WiFi D4; CPU: Intel i5-12400 (Alder Lake) 4.4 GHz
RAM: Corsair Vengeance DDR4 64Gb (4x16GB) 3600 MHz; GPU:  MSI Radeon RX 5700XT [8GB] 
SSD:  Corsair Force MP510 (for OS);  2x 1TB & 1x 2TB Sabrent Rocket Nvme PCIe 4.0 (one for sim, two for addons)
HDD:  Seagate 3TB (Data); Seagate 1TB (Programs), ASUS TUF Gaming VG32VQ1B Curved 31.5" monitor, 1440p, 38Mbs ethernet 

Fulcrum One Yoke, Honeycomb Bravo throttle, Thrustmaster Airbus TCA sidestick & throttle, Logitech Pro pedals, Xbox wireless gamepad (1st gen)

Share this post


Link to post
Share on other sites

Ugh... I just had this happen where it tried to reinstall the sim and I'm trying to remember how I fixed it. I think I changed the path in the XBox app to another directory, and then changed it back to H:\MSFS\ which is where my custom install path lives.

It's easy to do so maybe try that first?

Edit: oh wait that's not what it's asking you for... just some cloud stuff, probably cloud saves. I'd go with the local version and turn off cloud saving.

Edited by mspencer

Share this post


Link to post
Share on other sites

I get it occassionally and always select using the old one and then the start up continues.

  • Like 1

Menno 

i7-11700, 16GB, 1 TB SSD, 2 TB HDD, RTX 3070, Windows 11, MSFS 2020 DeLuxe, P3D 4.5

Share this post


Link to post
Share on other sites

I have never seen that screen with Steam version, is that some MS version issue?


System: I ASRock X670E | AMD 7800X3D | 32Gb DDR5 6000 | RTX 4090 | 2TB NVMe | LG Ultra Gear 34* UW |

Share this post


Link to post
Share on other sites

Possibly unrelated as I haven't done enough experimentation since, but I've had a lot of pauses and poor fps since this happened. I'll report back if I think I see any pattern, but it's rarely a precise science as we all probably know.


OS:     Win11 Home; Mobo: Asus TUF Gaming Z690-Plus WiFi D4; CPU: Intel i5-12400 (Alder Lake) 4.4 GHz
RAM: Corsair Vengeance DDR4 64Gb (4x16GB) 3600 MHz; GPU:  MSI Radeon RX 5700XT [8GB] 
SSD:  Corsair Force MP510 (for OS);  2x 1TB & 1x 2TB Sabrent Rocket Nvme PCIe 4.0 (one for sim, two for addons)
HDD:  Seagate 3TB (Data); Seagate 1TB (Programs), ASUS TUF Gaming VG32VQ1B Curved 31.5" monitor, 1440p, 38Mbs ethernet 

Fulcrum One Yoke, Honeycomb Bravo throttle, Thrustmaster Airbus TCA sidestick & throttle, Logitech Pro pedals, Xbox wireless gamepad (1st gen)

Share this post


Link to post
Share on other sites

I get that occassionally.   I always choose the one on the device (older).  As I once chose the cloud option and it turned out to be a corrupted cloud profile, which caused days of pain!

If you choose the local, it will (should) copy that to the cloud anyway, as your last good profile, when MSFS is next exited.


Bill

UK LAPL-A (Formerly NPPL-A and -M)

Share this post


Link to post
Share on other sites

I've had this a few times and have always chosen the newer one.  No issues seem to have arisen as a result, though I note a few comments here that others are selecting the older version.


Ryzen 5800X3D, Nvidia 3080 - 32 Gig DDR4 RAM, 1TB & 2 TB NVME drives - Windows 11 64 bit MSFS 2020 Premium Deluxe Edition Resolution 2560 x 1440 (32 inch curved monitor)

Share this post


Link to post
Share on other sites
On 2/7/2024 at 8:11 AM, cianpars said:

I've had this a few times and have always chosen the newer one.  No issues seem to have arisen as a result, though I note a few comments here that others are selecting the older version.

I doubt it really matters. It's probably that the sim pushed out a cloud save after its most recent autosave before the sim was closed. I don't use cloud saves so haven't ever seen this prompt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...