Jump to content
Sign in to follow this  
Bunchy

Reverting to 1.36 from SU15 beta on Steam

Recommended Posts

Does anyone know how to properly revert back to SU14 from SU15 beat on Steam?

I selected 'None' in the beta drop down list in the properties section of the flightsim.

When I rebooted the sim, I see the version is back to 1.36.20 but I still have the Dune splash screen which is part of SU15 I believe?

Is there something else that needs to be done?

 

Stu

 

  • Like 1

i7 12700K , 32GB RAM @3600MHz, Asus Z690-Plus D4 MB, Gainward 4090 RTX Graphics, 850W Corsair PSU, Kraken AIO watercooler, Nvme 1TB ssd, 1TB ssd, 500GB ssd.

Share this post


Link to post
Share on other sites

Dune Splash screen is there for everyone on SU14.


HP Reverb G2 - Windows 11 64bit, Gigabyte Z590 Aorus Elite Mobo, i7-10700KF CPU, Gigabyte 3070ti GPU, 32gig Corsair 3600mhz RAM, SSD x2 + M.2 SSD 1tb x1

Saitek X45 HOTAS - Saitek Pro Rudder Pedals - Logitech Flight Yoke - Homemade 3 Button & 8-directional Joystick Box, SNES Controller (used as a Button Box - Additional USB Numpad (used as a Button Box)

Share this post


Link to post
Share on other sites

As Mark said, the Dune splash screen will appear regardless of whether or not you have the Dune add-on and/or SU15b installed.

Share this post


Link to post
Share on other sites

Excellent. It appears it is as easy to opt out as just choosing 'none' in the beta drop down then.

I was getting the dreaded CTD's 0xc0000005 error.

Cheers

 

Stu


i7 12700K , 32GB RAM @3600MHz, Asus Z690-Plus D4 MB, Gainward 4090 RTX Graphics, 850W Corsair PSU, Kraken AIO watercooler, Nvme 1TB ssd, 1TB ssd, 500GB ssd.

Share this post


Link to post
Share on other sites
26 minutes ago, Bunchy said:

Excellent. It appears it is as easy to opt out as just choosing 'none' in the beta drop down then.

I was getting the dreaded CTD's 0xc0000005 error.

Cheers

 

Stu

Do you have your CPU and/or GPU overclocked?. I'm starting to think that people that are having CTD's with SU15 is because Asobo is pushing our hardware a bit more and the ones that have @ and where in the limit of crashing with SU14 are crashing with SU15.

I don't have an overclock so I'm having cero CTD's. My rig has 7900X3D and RTX 4070.


Sergio Naiberg

Share this post


Link to post
Share on other sites

Update the SDK, even if you don't use Dev mode. I did that and the issues went away. The beta is super smooth! Worth a try if you're having CTDs

  • Like 1

Share this post


Link to post
Share on other sites

No overclocking here. 

How do you update the SDK?


i7 12700K , 32GB RAM @3600MHz, Asus Z690-Plus D4 MB, Gainward 4090 RTX Graphics, 850W Corsair PSU, Kraken AIO watercooler, Nvme 1TB ssd, 1TB ssd, 500GB ssd.

Share this post


Link to post
Share on other sites
5 hours ago, Bunchy said:

No overclocking here. 

How do you update the SDK?

Enable dev mode

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...