Jump to content
Sign in to follow this  
Mike_CFII_MEL

Molten buildings everywhere lately.

Recommended Posts

Hi Everybody,

What's with the molten buildings I see everywhere. I have a top of the line (7950X3D, 4090, DDR5 @ 6000, 990pro 2TB nvme) setup with an internet speed of ping 2.7ms / down speed 937.55Mbps and an up speed of 937.17Mbps. I've cleaned out everything with an unlimited cache.

What gives, server end not able to keep up with demand? 


Former Beta Tester - (for a few companies) - As well as provide Regional Voice Set Recordings

       Four-Intel I9/10900K | One-AMD-7950X3D | Three-Asus TUF 4090s | One-3090 | One-1080TI | Five-64GB DDR5 RAM 6000mhz | Five-Cosair 1300 P/S | Five-Pro900 2TB NVME        One-Eugenius ECS2512 / 2.5 GHz Switch | Five-Ice Giant Elite CPU Coolers | Three-75" 4K UHDTVs | One-24" 1080P Monitor | One-19" 1080P Monitor | One-Boeing 737NG Flight Deck

Share this post


Link to post
Share on other sites

I really don’t think it’s anything to do with your system or internet speed, there’s still a ton of cities with horrible photogrammetry. Toronto looks like something from a zombie apocalypse lol

  • Like 1
  • Upvote 1

 

Richard

i7-12700K | Noctua NH-D15S Black Version | MSI Pro Z690 - A | 32 GB DDR4 3600 | Gigabyte Gaming OC 4090 | 1TB WD Blue NMVe (MSFS 2020) | 500 GB WD Black Gen 4 NVMe | 4TB WD Black Conventional | Fractal Design Torrent Case | Seasonic 1000W Gold Plus PSU | Thrustmaster Boeing Yoke | Honeycomb Throttle | Airbus Side Stick | Virpil Rudder Pedals | Sony X90K 55 Inch TV |

mmBbmS1.png

 

Share this post


Link to post
Share on other sites
  • Like 1

Former Beta Tester - (for a few companies) - As well as provide Regional Voice Set Recordings

       Four-Intel I9/10900K | One-AMD-7950X3D | Three-Asus TUF 4090s | One-3090 | One-1080TI | Five-64GB DDR5 RAM 6000mhz | Five-Cosair 1300 P/S | Five-Pro900 2TB NVME        One-Eugenius ECS2512 / 2.5 GHz Switch | Five-Ice Giant Elite CPU Coolers | Three-75" 4K UHDTVs | One-24" 1080P Monitor | One-19" 1080P Monitor | One-Boeing 737NG Flight Deck

Share this post


Link to post
Share on other sites
8 minutes ago, Mike_CFII_MEL said:

Dallas pg has always been bad. Best to look elsewhere for better pg quality. 
 

Regardless, doesn’t look nice in real life either. 


i9-10900k @ 5.1GHz 32G XMP-3200 | RTX3090 | 3T m.2 | Win11 | vkb-gf ultimate & pedals | virpil cm3 throttle | 55" 4k UHDTV | HP R-G2 VR | DCS

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Mike_CFII_MEL said:

Hi Everybody,

What's with the molten buildings I see everywhere. I have a top of the line (7950X3D, 4090, DDR5 @ 6000, 990pro 2TB nvme) setup with an internet speed of ping 2.7ms / down speed 937.55Mbps and an up speed of 937.17Mbps. I've cleaned out everything with an unlimited cache.

What gives, server end not able to keep up with demand? 

For fun try KFAR area (Fargo ND).  That has some of the clearest/cleanest PG I've seen.

  • Like 1

| FAA ZMP |
| PPL ASEL |
| Windows 11 | MSI Z690 Tomahawk | 12700K 4.7GHz | MSI RTX 4080 | 32GB 5600 MHz DDR5 | 500GB Samsung 860 Evo SSD | 2x 2TB Samsung 970 Evo M.2 | EVGA 850W Gold | Corsair 5000X | HP G2 (VR) / LG 27" 1440p |

 

 

Share this post


Link to post
Share on other sites

Turn off rolling cache and increase LOD 


flight sim addict, airplane owner, CFI

Share this post


Link to post
Share on other sites

It's likely a server issue. I haven't changed any of my settings and the last few day the sim looks really bad. Blurry textures and reduced LOD.

Share this post


Link to post
Share on other sites
2 hours ago, sd_flyer said:

Turn off rolling cache and increase LOD 

Rolling cache is off and lod is at 200


Former Beta Tester - (for a few companies) - As well as provide Regional Voice Set Recordings

       Four-Intel I9/10900K | One-AMD-7950X3D | Three-Asus TUF 4090s | One-3090 | One-1080TI | Five-64GB DDR5 RAM 6000mhz | Five-Cosair 1300 P/S | Five-Pro900 2TB NVME        One-Eugenius ECS2512 / 2.5 GHz Switch | Five-Ice Giant Elite CPU Coolers | Three-75" 4K UHDTVs | One-24" 1080P Monitor | One-19" 1080P Monitor | One-Boeing 737NG Flight Deck

Share this post


Link to post
Share on other sites

Try turning PG off and try the map mod.  I’ve not seen this is a long time.  

Share this post


Link to post
Share on other sites
Posted (edited)

1. There is a manual cache function where you can manually cache locarions before you fly.

2. Try changing servers. You can do thaf on the top right.

3. I don'f know why people are telling you to turn rolling cache off. Rolling cache is supposed to help you when you have a poor internet connection to the specific server you are connected to in MSFS. Note thar having a good internet commection is not the same as having a good connection to the MSFS server.

4. VPN is a last resort.

Edited by abrams_tank
  • Like 1

i5-12400, RTX 3060 Ti, 32 GB RAM

Share this post


Link to post
Share on other sites
Posted (edited)

Actually, I have discovered that setting rolling cache to 50GB to 80GB in a different SSD drive has greatly improved my PG cities, no more melted buildings.

Give it a try.

I used to have rolling cache off and i the PGs were melted, and I have a fairly fast internet too.

Edited by avistudent
  • Like 2

Share this post


Link to post
Share on other sites
5 hours ago, Tony P said:

Try turning PG off and try the map mod.  I’ve not seen this is a long time.  

So solving not fully loaded in PG by turning it off is your solution?

The map mod does not provide PG.

Share this post


Link to post
Share on other sites
Posted (edited)

Usually a server slowdown at your end or Microsoft's end.  There have been some reports of ISPs restricting speeds in heavy downloads too.

The PG is not great in some places anyway.  Take a look at London if you want to see a really bad example.

I've tried connecting through another part of the world where they are sleeping can help via VPN sometimes.

Try using a rolling cache (though delete any old one first).

Edited by cianpars

Ryzen 5800X3D, Nvidia 3080 - 32 Gig DDR4 RAM, 1TB & 2 TB NVME drives - Windows 11 64 bit MSFS 2020 Premium Deluxe Edition Resolution 2560 x 1440 (32 inch curved monitor)

Share this post


Link to post
Share on other sites

Turn off PG. This simulator still looks awesome with autogen.

  • Like 3
  • Upvote 1

Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
Share on other sites
9 hours ago, ryanbatc said:

For fun try KFAR area (Fargo ND).  That has some of the clearest/cleanest PG I've seen.

Its because its not hard to push good textures to all 20 buildings in the area. 🙂 

  • Like 4

Regards,
Steve Dra
Get my paints for MSFS planes at flightsim.to here, and iFly 737s here
Download my FSX, P3D paints at Avsim by clicking here

9Slp0L.jpg 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...