Jump to content
Sign in to follow this  
Bobsk8

FSUIPC7 UPdate issue

Recommended Posts

This apparently affects simconnect and aircraft like the Fenix and PMDG 737 and others. They are working on a fix for this now.  https://forum.simflight.com/topic/98295-new-fsuipc-update-kills-simconnect/

  • Like 2
  • Upvote 1

 

BOBSK8             MSFS 2020 ,    ,PMDG 737-600-800 FSLTL , TrackIR ,  Avliasoft EFB2  ,  ATC  by PF3  ,

A Pilots LIfe V2 ,  CLX PC , Auto FPS, ACTIVE Sky FS,  PMDG DC6 , A2A Comanche, Fenix A320, Milviz C 310

 

Share this post


Link to post
Share on other sites

Yeah, I'm already hanging out a couple of versions behind because the current ones don't play nice with my VA ACARS System. 

Share this post


Link to post
Share on other sites

Not been able to use MSFS since the last update to FSUIPC,nothing works FBW,FENIX,GSX etc,i need FSUIPC for my addons,so ill just have to sit tight,unless anyone has the previous version they can share.

Gary Jones.

Share this post


Link to post
Share on other sites

does anyone have the old installer lying around ? because i just updated and currently debuging for hours... thanks for the explanation 🙂

Share this post


Link to post
Share on other sites
18 minutes ago, Bam2000 said:

does anyone have the old installer lying around ? because i just updated and currently debuging for hours... thanks for the explanation 🙂

There is a workaround on the thread I posted

 

  • Like 1

 

BOBSK8             MSFS 2020 ,    ,PMDG 737-600-800 FSLTL , TrackIR ,  Avliasoft EFB2  ,  ATC  by PF3  ,

A Pilots LIfe V2 ,  CLX PC , Auto FPS, ACTIVE Sky FS,  PMDG DC6 , A2A Comanche, Fenix A320, Milviz C 310

 

Share this post


Link to post
Share on other sites
Posted (edited)

Strange, I have the latest version installed, and everything works on my side.

EDIT: I checked my logs, and it actually fails to connect for several times, but eventually gets connected.

Edited by Watsi

FlyByWire Simulations
 

Share this post


Link to post
Share on other sites

yep last night  had no issues  but  today  same  with the  rest of  the users, had  to resort  to installing  my previous installer i had  saved  in  another  folder


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites
Posted (edited)

The thread Bobsk8 posted shows how to look at your FSUIPC log file and then enter and set a FSUIPC7.ini file parameter called DetectToConnectDelayAuto under the [General] section if FSUIPC7 is loaded automatically, or the parameter called DetectToConnectDelay under the [General] section if FSUIPC7 is loaded manually.

The thread also contains a test FSUIPC7.exe version (7.4.11A) that you can download if needed that seems to work. You just paste the file as a replacement into the location where your current FSUIPC7.exe file is and restart the sim.

Al

Edited by ark

Share this post


Link to post
Share on other sites

Version 7.4.11 is out on FSUIPC's website.

  • Like 2
  • Upvote 1

spacer.png5800X3D, 64GB 3200 RAM, 7900 XT 20GB

Share this post


Link to post
Share on other sites

I do not use FSUIPC Autostart because some of my MSFS Aircraft Profiles do not use FSUIPC.

So, I start FSUIPC manually thus no FSUIPC startup Bat file on my desktop (I delete it when it appears after any FSUIPC Update).
I created my own Shortcut to the FSUIPC exe file to start it.

To avoid now having to check MSFS loading time and editing the FSUIPC ini file I:

1. Start MSFS.
2. Wait for MSFS to fully load to the aircraft selection screen.
3. Start FSUIPC.
4. Start other Apps e.g. Navigraph Charts.
4. Select aircraft.
5. Continue on with other choices.


Best Regards,

Vaughan Martell - PP-ASEL KDTW

Share this post


Link to post
Share on other sites

I stumbled into this horror the other day and spent several hours trying to figure out what the heck happened to FBW320n and Self Loading Cargo and finally figured out it was Simconnect related.  I give:  with such a fundamental interface doesn't it seem bizarre MS/A would leave this to Pete Dowson to stay on top of?  Seems like they ought to have their own Simconnect capability with so much dependent on it.  Fortunate my old copy was still in the Downloads folder so could restore functionality.


Noel

System:  7800x3D, Thermal Grizzly Kryonaut, Noctua NH-U12A, MSI Pro 650-P WiFi, G.SKILL Ripjaws S5 Series 32GB (2 x 16GB) 288-Pin PC RAM DDR5 6000, WD NVMe 2Tb x 1, Sabrent NVMe 2Tb x 1, RTX 4090 FE, Corsair RM1000W PSU, Win11 Home, LG Ultra Curved Gsync Ultimate 3440x1440, Phanteks Enthoo Pro Case, TCA Boeing Edition Yoke & TQ, Cessna Trim Wheel, RTSS Framerate Limiter w/ Edge Sync for near zero Frame Time Variance achieving ultra-fluid animation at lower frame rates.

Aircraft used in A Pilot's Life V2:  PMDG 738, Aerosoft CRJ700, FBW A320nx, WT 787X

 

Share this post


Link to post
Share on other sites

For any users with issues, please download and use the latest version, 7.4.11, and set/configure the DetectToConnectDelayAuto ini parameter for your installation as documented here:
        https://forum.simflight.com/topic/98307-fsuipc7-configuring-connection-parameters-for-optimal-use-and-to-prevent-simconnect-issues/

This should fix any and all issues with auto-start. If not, please post any issues to that same topic, and include/attach your FSUIPC7.log file and I will take a look.

John

Share this post


Link to post
Share on other sites

Oddly, only today did I experience an issue, which I have hardly ever experienced in the past. For some reason, when I began to steer the aircraft and use the throttle after start up, nothing happened. When I went into FSUIPC I found that the assignments page was non existent! I had to come out of the sim and then restart the flight. A lot of faff, but it worked. Unsure what went on, but I will update shortly in the hope this issue doesn't rear it's head again.


Howard
MSI Mag B650 Tomahawk MB, Ryzen7-7800X3D CPU@5ghz, Arctic AIO II 360 cooler, Nvidia RTX3090 GPU, 32gb DDR5@6000Mhz, SSD/2Tb+SSD/500Gb+OS, Corsair 1000W PSU, Philips BDM4350UC 43" 4K IPS, MFG Crosswinds, TQ6 Throttle, Fulcrum One Yoke
My FlightSim YouTube Channel: https://www.youtube.com/@skyhigh776

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...