Jump to content
Sign in to follow this  
Egbert Drenth

Insert MSFS disc to continue....?!?

Recommended Posts

Hi,

1st time this happens.
During MSFS startup I get message that it can't sync with cloud and shortly after that I get a screen 'Insert your MSFS disk'.
Right....

Anyone?


Location: Vleuten, The Netherlands, 17.3dme SPL 108.40
System: AMD 7800X3D - X670 Mobo - RTX 4090 - 32GB 6000MHz DDR5 - Corsair RM1000x PSU - 2 x 2TB SSD - 32" 1440p Display - Windows 11

Share this post


Link to post
Share on other sites
Posted (edited)
15 minutes ago, Egbert Drenth said:

Hi,

1st time this happens.
During MSFS startup I get message that it can't sync with cloud and shortly after that I get a screen 'Insert your MSFS disk'.
Right....

Anyone?

I have had that twice in the last two weeks.  It happens if you are not logged into your Microsoft Account. See for instance the MS Edge window top left. 

It looks to me that this problem slipped in with one of the latest Microsoft Windows 11 updates.

Exit MSFS.

Log in, so synchronisation is active.

Then start MSFS again. Unfortunately you have to set up MSFS from scratch again ;-[

 

Edited by kiek
  • Like 1

Share this post


Link to post
Share on other sites
  • Like 2

Best regards,
David Roch

AMD Ryzen 5950X //  Asus ROG CROSSHAIR VIII EXTREME //  32Gb Corsair Vengeance DDR4 4000 MHz CL17 //  ASUS ROG Strix GeForce RTX 4090 24GB OC Edition //  2x SSD 1Tb Corsair MP600 PCI-E4 NVM //  Corsair 1600W PSU & Samsung Odyssey Arc 55" curved monitor
Thrustmaster Controllers: TCA Yoke Pack Boeing Edition + TCA Captain Pack Airbus Edition + Pendular Rudder.

 

Share this post


Link to post
Share on other sites

I get this every other day, which is annoying. I have to open the Xbox app and login to my account again. I now check first if I am logged in before starting MSFS. I hope some updates will cure this behavior soon. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for your replies.
After logging in, I could fly again.


Location: Vleuten, The Netherlands, 17.3dme SPL 108.40
System: AMD 7800X3D - X670 Mobo - RTX 4090 - 32GB 6000MHz DDR5 - Corsair RM1000x PSU - 2 x 2TB SSD - 32" 1440p Display - Windows 11

Share this post


Link to post
Share on other sites

Seeing this on my client pc regularly.

I have to log out/in on my MS account and Uninstall/reinstall the XBox app…


13900 8 cores @ 5.5-5.8 GHz / 8 cores @ 4.3 GHz (hyperthreading on) - Asus ROG Strix Gaming D4 - GSkill Ripjaws 2x 16 Gb 4266 mhz @ 3200 mhz / cas 13 -  Inno3D RTX4090 X3 iCHILL 24 Gb - 1x SSD M2 2800/1800 2TB - 1x SSD M2 2800/1800 1Tb - Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 55’ Sony 4K tv's as front view and right view.

13600  6 cores @ 5.1 GHz / 8 cores @ 4.0 GHz (hypterthreading on) - Asus ROG Strix Gaming D - GSkill Trident 4x Gb 3200 MHz cas 15 - Asus TUF RTX 4080 16 Gb  - 1x SSD M2 2800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Corsair D4000 Airflow case - NXT Krajen Z63 AIO liquide cooling - 1x 65” Sony 4K tv as left view.

FOV : 190 degrees

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...