Jump to content

Sign in to follow this  
Guest Dr_Dre121

sp2 won't install

Recommended Posts

Guest Dr_Dre121

Hi all,I've just purchased FTX (Flight Terrain Extreme-YAY), but i've read that I need to install SP2 to see all functions. This is where my problem lies, as I can't install SP2 at all! A few months ago I gave it a go and installed it, but it just crashed my FSX. I uninstalled it and now tried it again, but I can't even run the installer without it crashing. It starts to install, then right after it validates and actually starts copying files (I think that's what it's doing), the installation rolls back my cached files and shuts down, finidhing with a message that the installation hasn't completed and should be run at another time. I've tried it multiple times, downloaded it about a dozen times and it still won't work. Please if somebody has any suggestions please help me, I'm really desperate (never thought I'd say that about SP2 LOL). I've summarised my symptoms bellow so you don't have to wade though my message again.Tried to install SP2 last year, FSX crashes, uninstalled SP2. Tried to reinstall in the last few weeks, and again today only to have the installation stop at after the validation stage and roll back. No error message is given, so I've tried multiple times to re-download and reinstall with no results.I'm using an ATI Raedon X1800 GTO if it helpsThanks in advance,Danny

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...