Jump to content

Archived

This topic is now archived and is closed to further replies.

wvernonc

MomentunEffect - cannot get rid of it

Recommended Posts

Hello everyone,I require your help in solving this puzzling problem I've been having for the last few days in FSX Acceleration under Windows XP Pro SP3.I've been flying for months with the MomentumEffect = False in FSX but since recently, FSX is applying the MomemtumEffect even though the camera.cfg under my profile, as well as the one inside the main FSX folder, AND the camera entry sections of all the aircraft.cfg files say MomentumEffect = False.To try and solve the conflict, I deleted the camera.cfg file under my username (I am the only user on this computer, and have administrator privileges), letting FSX rebuild it, and confirmed the presence of MomentumEffect = FALSE in the file. It was there. I start FSX and fly and bingo, no momentum effect. But on every subsequent start of FSX, BAM ! Momentum effect is back even though the files still say FALSE. This affects all aicrafts (default and addon). I tried 3 times deleting the file and got the same result. OK on the first use, but problem is back on every subsequent use of FSX.I cannot understand what is going on. The last change I made to FSX was to install the PMDG B747-400 for FSX, on which I edited the aircraft.cfg file to state MomentumEffect = FALSE. FSX ran without the momentum effect problem for 3 or 4 days before the problem showed up, so I don't think it is related. I tried both FALSE and NO values, just in case, even though I know they both work the same, but with the same result. I can't stand that momentum effect, I want to get rid of it for good.Does anyone have a clue ?


 

Normand Boucher

Intel i7 9700K @ 4.9 GHz / Asus Prime Z390-A / 32GB DDR4 3200 MHz / GTX 1080 TI 11GB / PSU 750 Watt / Samsung 970 EVO M.2 SSD 500GB (OS) + Samsung 850 EVO SSD 1TB  (P3D) / Prepar3D V4.5 / Windows 10 Pro x64

Share this post


Link to post
Share on other sites

I just went to my fsx,cfg and in the DynamicHeadMovement section commented them out like below.DynamicHeadMovement//LonAccelOnHeadLon=-0.020000//LonAccelOnHeadPitch=-0.010000//RollAccelOnHeadLat=0.010000//YawAccelOnHeadLat=-0.100000//RollAccelOnHeadRoll=0.100000//MaxHeadAngle=5.000000//MaxHeadOffset=0.300000//HeadMoveTimeConstant=1.000000

Share this post


Link to post
Share on other sites

Thank you for the info, but I tried it with no change. I'm still puzzled.


 

Normand Boucher

Intel i7 9700K @ 4.9 GHz / Asus Prime Z390-A / 32GB DDR4 3200 MHz / GTX 1080 TI 11GB / PSU 750 Watt / Samsung 970 EVO M.2 SSD 500GB (OS) + Samsung 850 EVO SSD 1TB  (P3D) / Prepar3D V4.5 / Windows 10 Pro x64

Share this post


Link to post
Share on other sites

In FSX, the head movement induced by acceleration/deceleration and turns is simulated. The momentum effect is the force that is applied to your head, which results in a change in your view reference point.For example, when you brake, the dashboard seems to get closer (your head is pushed forward). Conversely, when you accelerate (take-off run), the dashboard moves further way (your head is pushed backward).It can be disabled in the camera.cfg file. Not easy to explain, I hope you understand what it is.


 

Normand Boucher

Intel i7 9700K @ 4.9 GHz / Asus Prime Z390-A / 32GB DDR4 3200 MHz / GTX 1080 TI 11GB / PSU 750 Watt / Samsung 970 EVO M.2 SSD 500GB (OS) + Samsung 850 EVO SSD 1TB  (P3D) / Prepar3D V4.5 / Windows 10 Pro x64

Share this post


Link to post
Share on other sites

Hello Missionguy,Thank you for your input. There has been no change to the accounts and the OS (XP Pro SP3) is very stable. I am the only user on the computer, beside the default "Administrator" account that I never use to login. My FSX config files are in C:Documents and Settings"My Name"Application DataMicrosoftFSXFSX is installed on D:FSXHere's the VC section of my camera.cfg file:(CameraDefinition.002)Title = Virtual CockpitGuid = {C95EAB58-9E4A-4E2A-A34C-D8D9D948F078}Description = This is the description of the virtual cockpit view.Origin = Virtual CockpitMomentumEffect = FALSESnapPbhAdjust = SwivelSnapPbhReturn = FalsePanPbhAdjust = SwivelPanPbhReturn = FalseTrack = NoneShowAxis = YESAllowZoom = TRUEInitialZoom = 0.80SmoothZoomTime = 0.0ZoomPanScalar = 2.0ShowWeather = YesXyzAdjust = TRUEShowLensFlare=FALSECategory = CockpitPitchPanRate=30HeadingPanRate=60PanAcceleratorTime=0HotKeySelect=1Those have been my settings for years and worked just fine until recently. What a puzzle ...


 

Normand Boucher

Intel i7 9700K @ 4.9 GHz / Asus Prime Z390-A / 32GB DDR4 3200 MHz / GTX 1080 TI 11GB / PSU 750 Watt / Samsung 970 EVO M.2 SSD 500GB (OS) + Samsung 850 EVO SSD 1TB  (P3D) / Prepar3D V4.5 / Windows 10 Pro x64

Share this post


Link to post
Share on other sites

×
×
  • Create New...