Jump to content

Archived

This topic is now archived and is closed to further replies.

phillroath

Getting rid of GPWS?

Recommended Posts

Any way to delete the GPWS sounds for an aircraft? I did the VC panel merge with the Project Airbus A319/320 and I have the annoying GPWS, which tends to go off no matter what attitude I'm at. There is a toggle key you can assign but I did that and it did not allow me to enable/disable the sounds in flight.Any help?


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites
Guest j-mo

Can't you just comment these out of the aircraft cfg?

Share this post


Link to post
Share on other sites

That was my idea too but I can't find the lines in the aircraft.cfg


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Hmmmm, spose I'll have to do it that way...So if I change that first value to a negative number, it will essentially disable the entire GPWS system? And do I use square brackets for the GPWS section?


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Yes - square brackets. Here is my SF-86 entry.[GPWS]max_warning_height = -10000No other entries needed.Phill

Share this post


Link to post
Share on other sites

×
×
  • Create New...