Jump to content

Sign in to follow this  
Guest moomox

gmax problem

Recommended Posts

Did you try choosing another graphical driver for GMax? You can do this in the Customize -> Preferences -> Viewports -> Choose driver menu.If that doesn't work, try installing new drivers for your video card.


Arno

If the world should blow itself up, the last audible voice would be that of an expert saying it can't be done.

FSDeveloper.com | Former Microsoft FS MVP | Blog

Share this post


Link to post
Share on other sites
Guest moomox

Try going to CUSTOMIZE>PREFERENCES>VIEWPORTSSelect "chose driver"Set to HEIDI / Software Z BufferIf that doesn't work, you can try OpenGL or Direct3DThe HEIDI driver should do it...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...