Sign in to follow this  
Guest GerrishGray

egnv and egnt missing tree txtures, tried everything

Recommended Posts

Installed don alexanders egnv and egnt scenery into fs2004, the scenery was for fs2002 but works apart from tree textures which just appear white blocks, installed vod and airport textures, trees v3 and nova textures but still the same, does anyone know how to solve this, its very frustrating, thanks in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just a guess but when you installed TreesV3 did you put the textures in the scenery texture folder or the main FS texture folder? Should be the latter.boneshttp://fsaviation.net

Share this post


Link to post
Share on other sites

HiI don't know whether Don's EGNV and EGNT use my Trees Library (trees_v3.zip), but if so the symptoms you describe suggest that you have multiple copies of the library file, trees_0.bgl, installed in two or more different folders. It confuses FS and gives it trouble finding the textures.You need just ONE copy of trees_0.bgl and it should be in scenerybasescenery. Get rid of any other copies from anywhere else, and ignore any well-meant but sometimes wrong advice given by people other than me - I'm the author and I should know! The texture files should be in the main texture folder, texture, as Bones has said above (a bit of third party advice that IS correct!).If you like to register with me at gerrish@flightsims.co.uk I'll keep you posted with news of updates etc. as and when appropriate.CheersGerrish

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this