Sign in to follow this  
Guest Albatross7107

It's a mad, mad, world (or my ATC is off his nut)

Recommended Posts

Hope someone knows what I am doing wrong... (BTW FS2004, AFCAD2)Weather - Clear, winds 222 mag 08Runway alignments.32R/14L Asphalt 32L/14R Asphalt CLOSED 30/12 Asphalt DISABLED 27R/9L Sand DISABLED 27L/9R Sand DISABLED 21R/3L Sand DISABLED21L/3R Sand DISABLEDCLOSED = marked closed visually, and set as closed for landing and closed for departureDISABLED = NOT marked visually, but set as closed for landing and closed for departure32L/14R has NO taxiway on it at all, just the visual model of the runway.30/12 has standard 30/12 taxiway on it.30/12 also acts as a Taxiway - seems ok.At first all the Sand runways were totally disconnected, no taxiways to them at all, but with no taxiway links to the runway at all, *I* get assigned 21L for a VFR departure??? I added "closed" taxiways connected to the airport - I still get 21LI thought the taxiways goverened runway behavior, and the "X" was simply asthetic...Now I'm wondering, if it's "the runway links being closed stops AI, and the visual "X" stops player from being assigned"Anyone know for sure??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this