Sign in to follow this  
rlyddy

receiving error when using photowizard. Any ideas?

Recommended Posts

Fellow simmers,I'm new to Terrabuilder, so forgive my ignorance.When using the PhotoWizard I receive the following message when selecting a bmp file - "This image has more than 256 colors, loading abandoned. Cannot load DIB."The bitmap chunks are set to 256 for both Vertical and Horizontal. I've even changed these values to 1024 without any success.Here's what I'm doing - 1. Generate an area using Terrascene, this generates a VERY LARGE TIF file.2. Convert the TIF file to bmp (defaults to 24 bit, unable to select 16 bit) with Photoshop 5.3. Launch PhotoWizard and attempt to load bmp file created by Photoshop.4. Above error is displayed.Am I missing something or doing something wrong? Bob L

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Bob,Please do not use PhotoWizard - use PhotoTerrain instead. The terms are so similar that many people are confused.Best regards.Luis

Share this post


Link to post
Share on other sites

... and in addition to what Luis said, read the instructions in hte Release notes very carefully. It is important that you follow all the steps to the letter.The next release of TB will have the PhotoTerrain wizard greatly improved, without user requiring so much input.

Share this post


Link to post
Share on other sites

Thanks for the response. I followed the release notes to the letter and successfully generated a bgl file, albeit a very small file - 66k.One question - where does this file get copied to in FS2K2? The scenerydb directory??? sub-dir???Bob L

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this