Sign in to follow this  
Guest misho

Resample blurs large photos

Recommended Posts

I notice a strange thing. If I resample a small portion e.g.500x500 of the photo, Resample works fine and no significantloss can be seen. But when I do the same for the whole image,which is about 6000x3500, the result is blurry. I change only the source dimension values, not the source accuracy values, so I don't understand why this happens. The resolution of theimage is 4m.I already found a solution to this: I double the size of theoriginal photo in an image editor and tell Resample that the resolution is 2m. Then I get almost the same sharpness as in theorignal photo.But I would like to know why this happens and has anybody elsenoticed this or even found a cure?-Pekka Martikainen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

New resampler is a mystery to everyone - why it does such a poor job on textures even when it is not neccessary (when the image resolution is close to 4.8 m/pix)It also fills in partial textures with black areas instead of dropping them, which turned out to be a bad thing.Just download FS2000 SDK (available on FS2000 site) and use those tools.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this