Sign in to follow this  
Guest misho

Grey area.

Recommended Posts

Hi Misho,With the last Terrabuilder Pro I was able to get good results from Aerial photographs.Using the new version, my areas are in grey with the original roads over the grey area.Where am I going wrong please?The screen shot shows Long Marston Aerodrome, Near Stratford-upon-Avon, UK.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hi Misho, >With the last Terrabuilder Pro I was able to get good >results from Aerial photographs. >Using the new version, my areas are in grey with the >original roads over the grey area. >Where am I going wrong please? >The screen shot shows Long Marston Aerodrome, Near >Stratford-upon-Avon, UK. If you are using PHOTOTERRAIN (NOT PHOTOWIZARD)You will get grey areas if you:Specify Summer and night texture, but NOT season texturesSpecify Seasonal Textures but omit one of themIf you specify only Summer (default) (and optionally Alpha textures), the system is set up so that the summer texture will show up during all seasons.So, depending on how you built your scenery, what you're seeing are textures that FS is not displaying because it can't find them.

Share this post


Link to post
Share on other sites

Hi Misho"So, depending on how you built your scenery,what you're seeing are textures that FS is notdisplaying because it can't find them."This would appear to be the answer. The initial bitmap was entered as 8/256 colours.However in checking with Paint Shop Pro 7.4, I found that the resultant 256x256 images were in 16 million colours 24 bit.I altered these images to 8/256 and the correct scenery was there.Any idea why this is happening, please?

Share this post


Link to post
Share on other sites

No, no idea.What FS version are you using?Are you working with PhotoTerrain?

Share this post


Link to post
Share on other sites

Hi Misho,What FS version are you using? FS 2002 ProAre you working with PhotoTerrain? YesPerhaps somewhere in my computer, with Windows 98, there is a setting that does this.

Share this post


Link to post
Share on other sites

I'm working in 98 as well...Try converting your image to 24-bit. Perhaps resampler is picky about this...

Share this post


Link to post
Share on other sites

Hi Misho,"Try converting your image to 24-bit. Perhaps resampler is picky about this..."Will do, and then report.Thank you.

Share this post


Link to post
Share on other sites

Hi Misho,"Try converting your image to 24-bit.Perhaps resampler is picky about this..."I have now tried the initial image as 24-bit.The grey area does not show. The .bgl is 66KB.The resultant bitmaps are 24-bit and do not show.Altering the bitmaps to 8/256 will not work either, probably because the .bgl does not work.To get the result correct, I must use 8/256 for ititial bitmap and then convert resultant images to 8/256.

Share this post


Link to post
Share on other sites

Sorry, but no one reported this.I am not sure how you are accomplishing this, but your BGL should be 2 kb, not 66.You will not be able to see converted 43 kb images in image editor because they are special, DXT1 format that only flight sim understands (even though they are called "bmp").Did you succeed with the tutorial in Release Notes, with the Niagara Falls example? If that does not work, there is something wrong with the way you set up TerraBuilder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this