Sign in to follow this  
CharlieZ

A-1 aircraft landing on non-towered airports?

Recommended Posts

Using AFCAD I have added tower and ground frequencies to a small airport as well as some additional small GA parking. Then using ttools I created some A-1 flights from this airport. I have added this airport to the airport base in ttools, but I can't get any GA aircraft to land or take off from this airport. My question is, do I need to place an ILS on this airport's runway in order to get A-1 aircraft to use it?Any help appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It should be working, but there are some possibile reasons why it wouldn't.Did you put the runway start and end points with AFCAD? you need those for take offs and landings (they denote the runways in AFCA and FS). Are the planes showing up on the groud in the parking areas? if not, maybe you misnamed the airports or planes in the TTols file for the airport. Just a couple of things to look at.MikeKOCF

Share this post


Link to post
Share on other sites

Hi Mike:I did not put the start and end points on the runway. That is probably my problem. The aircraft are not in their parking spots, so I will check the ttool airport text to make sure I have named the airport correctly with the proper lattitude, logitude, and elevation.Thanks again for your suggestions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this