Sign in to follow this  
Guest Richard Hill

Is something missing?

Recommended Posts

OK after doing the Niagra example, I tried one of my own.I have a Folder called CKB-NEIn that folder I have my original BMP files, two BGL's CKB-SEn, CKB-SEw both 2K, CKB-SE setup information, TexRelief.CFG.In Scenery I have CKS-SE.BGL 2 K.In Alpha I have 10,670 BMP files.In TempTexture I have 5,201 BMP files.In Texture I have none!If I try the scenery all I have are Solid Grey ttxture in the covered area.Any thought?Richard Hill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Richard,If Niagara worked, that's half the battle won right there.Some thoughts:I am not sure why you have BGLs in your main folder, and ESPECIALLY TexRelief.CFG. that should not be there. TexRelief.CFG belongs to where the TerraBuilder.exe is.The number of files is outrageous. You are either using humongous source texture, or your extents are wrong (in which case resample thinks you have a huge texture and is stretching it)I would suggest that, if you have problems, to, first, check carefully your extents and make sure you're not entering wrong values. Make sure your resolution is at or close to 4.8 m/pix.Second, start SMALL. Make sure you're getting satisfactory results on a small patch of coverage. Then expand and work your way out.

Share this post


Link to post
Share on other sites

Misho;1. I didn't know there was a limit to the size of a texture.2. The texture is 1/4 of a degree about 62x62 NM 599+MB.3. The folder is within aa sub folder of TerraBuilder, maby this is why I am having this problem.Is their a way to limit the Alpha texture to summer only, I do not want anything other than summer texture. Should the BGL files be only 2K? I only get grey texture over the default area that I am trying to build. I think I will wait for your new documentation maby I can find out what is wrong.Richard

Share this post


Link to post
Share on other sites

>1. I didn't know there was a limit to the size of a texture. There isn't, but with the file of that size, you are asking for trouble (as in any application. Try loading image of that size to Photoshop - it becomes very unstable). You will wait several hours for processing only to find out something may be just off. I strongly suggest you subdivide your project to at least 16 segments (4x4 grid) and work on them separately. Even FSTexConv is working in the background and you may be waiting for hours for textures to convert and be placed to Texture folder>>2. The texture is 1/4 of a degree about 62x62 NM 599+MB. >As I mentioned - you may want to subdivide the project.>3. The folder is within aa sub folder of TerraBuilder, maby >this is why I am having this problem. Yes. Never do that. Create completely new folder. There is no sense mixing the app with your project. Keep App instalation clean.>>Is their a way to limit the Alpha texture to summer only, I >do not want anything other than summer texture.Yes - simply specify only one texture (summer,DEFAULT) and omit all the seasonal ones. You may use alpha texture for water, but if you specify LIGHTMAP texture (for night illumination), you will get gray squares for all the rest of the seasons. This is because lightmap is treated as a season, and when season is specified, all need to be present. Should the >BGL files be only 2K?yes. It is a simple file that says that within these extents use custom bitmaps. I only get grey texture over the >default area that I am trying to build. I think I will wait >for your new documentation maby I can find out what is >wrong.Documentation will be the tutorial you already made to work. There will be a little bit more but your problem is something else - sheer size of the project.

Share this post


Link to post
Share on other sites

Misho;I made a texture 7.5 min in size ran your Photo Terrain Wizzard Summer texture only (No Night or Water),placed the folder and files on a different drive.I still end up with textuer in the temp texture folder.I copied the texture to the texture folder and moved the Brandonville/Scenery and Textuer files to FS2002 when I add the scenery all I get is grey textuer over the area. Richard;

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this