Sign in to follow this  
Guest misho

Is This Correct?

Recommended Posts

Hello,I've installed Terrabuilder and, as far as I am aware, followed the instructions correctly. I have a couple of questions1. In the help file it says near the end the image is overlaid by a grid and that any part of the image which isn't on the grid will not be in the scenery. Well the image I have has the grid over part of it. More of it has horizontal lines but no vertical lines of the grid and the rest has nothing. I have a feeling this isn't right. I guess I may need to do some adjustments if it isn't2. At the very end it says that when you exit out of Terrabuilder the scenery process will go on in the background, this will take a little time and that you can refresh the scenery (or is it the texture folder) to see the items being added. Well I exited out but I don't appear to much hard drive activity, if at all. Also, nothing appears to be being added to the folders (after 1/2 hour). Is this corrct or has my error on point one mucked it up?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Everything works fine now except that I only get about a quarter of my image showing in Flight Simulator. From reading previous posts, I think this may be something to do with resample.exe. Victor

Share this post


Link to post
Share on other sites

It probably does...The rule of the thumb is, if your image (or any part of it) does not fully fill the LOD 13 area, it will NOT show. In TB, LOD grid is superimposed over the image. If any part of the image does not fall completely within the LOD square, it will be excluded from the scenery.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this