Sign in to follow this  
Guest dflores989

TB Pro and XP Problems

Recommended Posts

Misho;I downloaded the latest version of TBP and installed it according to your instructions. I ran the Phototerrain wizard and setup the BMP and latitude and longitude accordingly.Here is the path setup for TBP.P4 2.6 1gb RAM120GB HDWindows XP ProSCASM Path: c:scasm (version 2.91)Terrain SDK Path: c:terrain sdkfs2000 sdkterrainImage processor Path: c:program filesfs texture converterfstexconvert.exeThe bmp appears fine on the screen, but I do not have any inf file.Also under the Write Source Code tab, the only available options areCheck SCASM Version and Compile to BGL.When I try and compile the bgl file I get a message indicating it couldn't open INF file, afterwhich the Terrain SDK Builder box opens with no source files available. Can you assist me with my problem and get TBP working correctly.ThanksDave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Problem Resolved! It seems that all I ahd to do was rename my BMP to include "_su.bmp". I recreated my project with the renamed BMP and everything worked fine. I am anxious to continue my new project.The only noticable problem is in the color of my textures. They appear to be pinkish in color compared to the surrounding default textures. I do no know if this is due to my 32MB video card. I was planning on getting a better one this week anyway.Anyway I am happy TBP is working fine and I look forward to the next version whenever Misho releases it.Thanks to everyone's continued help in this forum.Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this