Sign in to follow this  
Guest JohnC

Missing 256 x 256 maps

Recommended Posts

Here is the result of a topographic map draped over West Maui...(.if there is a sunset, one can easily detect and correct anomalies in a custom mesh....however I have a system w/500 megs of RAM and I an using a 97 Meg topographical bitmap, but I cannot seem to get all the bmps to process...amy thoughts or suggestions would be appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've seen something like this before, when I installed a file updating something like landclass or roads/rivers, and suddenly my photoreal went all holey. Giving the photoreal a higher priority solved it.

Share this post


Link to post
Share on other sites

Thanks for the thought...I fixed this by running the contents of the Temp textures folder manually through FSTexconvert. Misho, its not clear to me why this FSTexconvert would time out or run out of steam when given 435 maps to convert.BTW, for $40 I am getting some Hawaii fine detail from the Keyhole.com sitebecause it's hard to find good Hawaii pix. However, parts of the US are not very good.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this