Sign in to follow this  
misho_TerraBuilder

Terrabuilder Flash tutorial

Recommended Posts

Hello misho...I am in the process of setting up my new Dell XPS system so I decided to check my TB installation with your Niagara tutorial.A couple of points which might confuse a newbie.....the image files I downloaded from the freshly downloaded FS2000 SDK from your tutorial link were in tga format...AND Microsoft did not have a water mask.Converting from TGA to BMP with Paint Shop Pro produced a message that said something to the effect that there would be no production of an alpha mask. My sense is that these differences may confuse some newbies. In addition, when I put in the north and west extents, the system came back with something that the image may be too large and may not display. I will have to go back and rerun it later today to get the exact response.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi John,Thanks for the heads up, but frankly, I don't see where the problem is. I used the tutorial and loaded the files from the links in the tutorial, and everything checks out fine.I downloaded "FS2000_Terrain_SDK.EXE" from the first link, and there are NO textures included there, only few PDFs and executable toolsI also downloaded "customterraintextures_sdk.exe" and the file contains 7 BMP files, each 2305kb in size, 5 for seasons, 1 for lightmap and 1 for watermask.I am not sure what you are downloading, but again, everything checks out fine. Are you perhaps looking at a wrong directory?Confused,Misho KatulicTerraBuilder

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this