Sign in to follow this  
Guest Richard Hill

Terrabuilder install problem

Recommended Posts

After removing all files from my system, using search including hidden files. Then used regedit to find anything associated with TerraBuilder Lite. I try to reinstall TerraBuilder Lite, I get the Install Shield message that it is installing Terrabuilder PRO, evrnthough I am attempting to install TerraBuilder Lite, then suddently I get the Confirm File Deletion message asking Do you want to compleatly remove the selected application and all it's components? I don't know why. Reguardless of the option I select, everytime I try to instsall I have the same problem.I realy liked what I seen for the short time, I could use it and would like to get it working again.Please help me! I have many photogtraphs I would like to get into my scenery.Richard L Hill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Richard,Unfortunately, I have never had a problem like this, nor did any of my users report anything similar. Obviously, something has somehow been left out in the registry and the installer sees it...I'm sorry I can't be of any more help.Misho

Share this post


Link to post
Share on other sites

Misho;I can install and uninstall TerraBuilder Pro with no problem, but aqs I will not pay for anything over the internet ( A real bad experence onec), and I can't get a mailing address to send a money order, I guess I will have to look elswhere. Seems strange as youi say nothing is stored elsewhere, and I have removed any reference wite regedit, and still no sucess. Thanks for the trouble.Richard;

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this