Sign in to follow this  
misho_TerraBuilder

Terrabuilder Lite Install Problem

Recommended Posts

Misho;I wish to appologize here to my comments concerning my problem reinstalling Terrabuilder Lite. I was compleatly supprised that you would offer to send me the regestration key for Terabuilder Pro, eventhough you said you didn't think it would help. Well to my surprise it has installed without any problems. Go Figure! I do have one question. Should I use your instructions for adding SDK's even though I am using FS2004, or use the FS2004_SDK? Again please accept my short fused comments, and helping me to getmy scenery project back on track!Richard L Hill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No problem, Richard, you are very welcome.I am as puzzled as to why the PRO version works as you are. It could have been that your original LITE archive might have been corrupted?The SDKs need to be used as specified in the Flash tutorial. I know it seems weird, but the earlier version of resample.exe works better. I have checked this a while ago and it is still the case. Other users of TerraBuilder agree with me - the earlier version of resample is the one to use, and that's the one found in FS2000 Terrain SDK.Misho

Share this post


Link to post
Share on other sites

Misho;I had downloaded the file to three different folders thinking the very same thing, but with the same result.Again thank you for tour help, not to mention putting up with my bad mood.Richard L Hill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this