Sign in to follow this  
Guest Pat 1

No asm files produced when exporting from gmax

Recommended Posts

Hi I have downloaded the new gmax compatible terrabuilder and followed the online instructions - set paths for fs2000, fstextconverter. I checked that the correct files have downloaded to the scripts file in gmax also but do not get any asm files produced on exporting just the 2 other files I should get. I also made sure I had a copy of the cfg file as per the tutorial. I tried this whole process on a second computer with new gmax and terrabuilder downloads but no difference. Very grateful if you can point me in the right direction to fix.Pat:-bat

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,Does it produce the MDL? Also, did you EDIT the makemdl.cfg file so that there is a "Keep=1" switch under "Options" section?

Share this post


Link to post
Share on other sites

Yes it gives the xml and mdl files but no asm files.Here is what I have in the madkemdl cfg file in plugins ;[settings]LastDir=C:gmaxgamepacksfs2004pluginsSaveDir=C:gmaxgamepacksfs2004plugins[Options] Keep=1 NegateZ=0Optimize=0 thanks

Share this post


Link to post
Share on other sites

There needs to be a section tag called {Options} (in square brackets) just before "Keep..." tag... Do you have that?

Share this post


Link to post
Share on other sites

>There needs to be a section tag called {Options} (in square>brackets) just before "Keep..." tag... Do you have that?Yes - sorry I have that too, those parts in the square brackets didnt show when I pasted into my last reply

Share this post


Link to post
Share on other sites

OK... Are you using MiddleMan or MDLCommander utility? If those are used, I think that the MakeMDL settings are ignored. I'm thinking that makemdl.cfg is not being used at all for some reason. Also - make sure that the MakeMDL utility is in the proper location. Do you have any other copies laying anywhere that may be used instead?Also - your paths:LastDir=C:gmaxgamepacksfs2004pluginsSaveDir=C:gmaxgamepacksfs2004pluginsare pointing to your "plugins" dir... not sure if they are used for ASM output - but check nevertheless.There is no reason that the ASM files wouldn't be created with those settings...

Share this post


Link to post
Share on other sites

No middleman etc. OK its now working - I tried exporting the tutorial file to the default mesh folder instead of a new file on the c drive. Yes I think the problem was maybe something to do with the cfg file paths.Thanks for your time and help.:-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this