Sign in to follow this  
misho_TerraBuilder

Can't make water in Niagara Photo Terrain Tutorial

Recommended Posts

Hi, I am starting to use TB2.0Beta for FS2004. The Niagara tutorial works well, including seasons, except if I want to mask the water using niagara_falls_watermask.bmp. It turns the entire Niagara scenery grey.Is this a setup issue or do I need to buy the PRO version to see water? I think I properly filled in all paths except the 'Synth Textures Path' Left that blank cause I have no idea what Synth Textures are.Has anyone ever experienced the same problem and found a solution?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can you please verify that you are following the tutorial directions PRECISELY - as in, using FS2000 Resample.exe and the other small but very important details? Most of the time, when new "problems" arise, it is due to incomplete/partial tutorial execution.Thanks,Misho>Hi, I am starting to use TB2.0Beta for FS2004. The Niagara>tutorial works well, including seasons, except if I want to>mask the water using niagara_falls_watermask.bmp. >>It turns the entire Niagara scenery grey.>>Is this a setup issue or do I need to buy the PRO version to>see water? I think I properly filled in all paths except the>'Synth Textures Path' Left that blank cause I have no idea>what Synth Textures are.>Has anyone ever experienced the same problem and found a>solution?

Share this post


Link to post
Share on other sites

Hi Misho,It appeared I just had to restart my computer to see the water! I didn't do that after installing TB and the other apps.Great: I'm on my way to buy the pro version now!Thanks Misho,Gnoes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this