Sign in to follow this  
Guest

AFCAD "Jump here" weird thing happening

Recommended Posts

While working with AFCAD I used the 'jump to' option and it worked fine. Put me right on the spot where I needed to be.But....Without any apparant reason, the 'jump' option now slings me about 100nm away from the airport I was working on.Rebooted, reinstalled, restarted, nothing helped. Still bugs me.Anyone exprienced this and solved it?I use FSUIPC 2.87 and AFCAD 1.1Thx!Richter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmm.. When you installed the latest version of FSUIPC, did you delete the ini file to reset the variables so you can redo them? I use the latest FSUIPC and I don't have what you are experiencing. Corrupt scenery files?

Share this post


Link to post
Share on other sites

Ok, this is what I found out:I use two monitors and drag AFCAD to nr. 2.FS2K2 is on #1.When right-clicking in AFCAD the pop-up appears on the FS monitor...When I choose 'jump here' it throws me 100nm in any direction.Now I put back AFCAD back on monitor 1, do the same thing and now it works.So somehow this command is not working well when using two monitors...with me that is ;)I solved it, but I like to use AFCAD one one monitor and slew on the other. Still weird....thx for your tips anyway!Rgds,Richter

Share this post


Link to post
Share on other sites

>Ok, this is what I found out: >>I use two monitors and drag AFCAD to nr. 2. >FS2K2 is on #1. >When right-clicking in AFCAD the pop-up appears on the FS >monitor... >When I choose 'jump here' it throws me 100nm in any >direction. I haven't noticed a problem using AFCAD on the secondary monitor, but then... I don't use "jump to" either...I'll have to give it a twirl and see what happens.

Share this post


Link to post
Share on other sites

I would appreciate that, as I find it very strange that dual-monitors could have any effect on the FSUIPC/AFCAD interface.I tried over and over and no change.The strange part is that the right-click pop-up appears on monitor #1, while I clicked on monitor #2.Nvidia's settings are checked and it *should* open on monitor #2...If you find anything, please let me know.rgds,Richter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this