Sign in to follow this  
Guest

Help, My AI aircraft have turned into land submarines.

Recommended Posts

I've decided to throw out my original flightplans.txt file and start from scratch creating a real world environment using correct schedules with correct airlines. First of all, most all of the PAI installers that I've used failed to load the aircraft correctly. They didn't show up. I fixed this by downloading the paint kits and copying the models and .air files into the correct aircraft folder. Now I see my aircraft however (and I've only checked with one airport KDEN so far, using both default and downloaded scenery/afcad files). Upon startup of the sim in KDEN, my aircraft seem to be sitting a little low at the gates, then they all immediately submerge under the tarmac. So far I've only loaded the GA Worldwide flightplans (which is fine and those aircraft stay on the tarmac) and a Frontier airline flightplan package. Those are the ones that disappear. This happens to both Airbus 319's and Boeing 737-300's.Sorry for the long post.Please help,Thanks,Andre'

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It sounds like bad contact points in the aircraft.cfg file. You said you copied in the models and .air files, but how about the aircraft.cfg files? Compare the data from those files with the default 737's, which will be close enough.Did they completely submerge below the ground, or could you still see high parts like the tail? Also, are you using default scenery? You might try putting these planes at a sea level airport (Honolulu's nice this time of year, I hear...) to see if your problem is altitude related.

Share this post


Link to post
Share on other sites

Thanks for the reply, I'll definitely check that out when I get home tonight. I didn't change the .cfg files because I assumed that they would be the same (since they came from Project AI, as well). I'll probably copy the aircraft performance data from the default 737 and another A319 that I have to see if that fixes it. The aircraft submerge completely underground and totally disappear. It happened with the default KDEN scenery, Default KDEN with an AFCAD file for the default scenery. As well as Scenery enhanced KDEN with AFCAD that came with the package. My General Aviation aircraft don't have the problem with falling through the cracks, so I think it's definitely aircraft related. I'll try them at sea level and see what happens, but I'll still probably copy other CFG files over and cut and paste the texture bits into the CFG file.Thanks for your help I really appreciate it. I didn't know where to start.Andre'

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this