Jump to content

Sign in to follow this  
Guest

patch to 210 HELP

Recommended Posts

Guest

I have only recently bought Fly!II. I got all the patches but cant install them. I tried even disabling MIDI as sugested in some threads, but without success. Any sugestions, anyone?StormBrDuron 850250 Mb pc133Asus a7v133SBLive

Share this post


Link to post
Share on other sites
Guest

Yes. I have used EndItAll to get rid of every one. Anyway thaks for the response.Stormbr

Share this post


Link to post
Share on other sites

Did you "start from scratch" and follow the directions contained in the forum? Try moving your current Fly!2 directory and reinstalling from the CD, then the rest as per the post at the top of this forum.It worked for me, no problem.-DK----David KohlFly! II v230Dell 8200 P4/1.8G, 512MB RAM, Nvidia GF4 Ti4600 v28.83, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites
Guest

Yes, I started from scratch. I even uninstalled the sim and cleaned the registry. No luck. If nothing else works I will try again in a month or so, when I will replace my current computer for a mor heafty one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...