Jump to content

Sign in to follow this  
Guest

ATI Radeon 9700 TX Use with Fly II

Recommended Posts

Guest

Just bought a Dell 4554 system with a 3.6 MHz cpu and 1 gig ram, with the Radeon 9700tx videocard in it. After installing only the basic Fly II, no patches. I noticed the colors are like a rainbow. After some tweaking I got them much better but still wayoff. Is this a factor of the 9700 card. No such trouble with the Nvida cards card I had. Is there a fix for this? I would appreciate any help I can get so I can get back to using my favorite Flight Sim. Does anyone have INI settings that will work with this card? I'm having no problems with any other programs. Phil

Share this post


Link to post
Share on other sites
Guest tonyc

go into the render.ini and change the vertex something from 1 to 0 , or 0 to 1. this usually fixes the radeon issue.tony

Share this post


Link to post
Share on other sites
Guest

Tony;The advice you gave was right on the money. It clearedup the graphics 100% Thanks for your help, I really appreciate your time and effort. Long live our great FLY Simulator.Phil

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...