Jump to content

Sign in to follow this  
zfehr

Brakes on Navajo (nee Kodiak) won't respond landing

Recommended Posts

Anyone else have this problem? I have CH usb pedals and usb yoke, the toe brakes work fine at startup and for taxi/aborted takeoff but after flying, when I land I have no toe brakes. I haven't tried pressing the "B" key yet, will try when I get home. Why would I have brakes until flying?Zane

Share this post


Link to post
Share on other sites

Just tried the "b" key at home... no brakes! :( Changed the settings in realism to allow airbrakes with brake application... no change. x( Used up most of 31L at KBFI landing.:-mad Will check uploads at avsim and flightsim for any updated files to fix. Need to see if this happens on other aircraft or just the Kodiak. When I fly the TBM I use reverse thrust and haven't noticed not having brakes.Zane

Share this post


Link to post
Share on other sites

The brakes don't operate on any aircraft upon landing. They work at start-up and taxiing but after leaving the ground they are inoperative, even when pressing the "B" key after landing. Haven't tried a touch and go to see if the problem involves distance travelled and loading new/different scenery. Anyone else lose their brakes?Zane

Share this post


Link to post
Share on other sites

Hi Zane, I have not encountered this problem on any of my Fly!2 aircraft. All work as expected. Might suggest that you see what add-ons you've placed - try removing them and adding back one at a time (I know, quite time consuming) and see if there's a culprit in there.What are you patched to (re: the 2.50.240 or??)? Might also go through your fly.ini file and look for any abnormalities in the setup sections. Or cut-n-paste your fly.ini here for one of the guys to look over. Something may stand out there. And of course, the "silly question"... are you running the latest CH drivers? ;-) Am sure someone else may have an inkling of an idea - unfortunately - basic troubleshooting is about all I can do as I don't (yet!) use the CH line.Hope this helps in some small way!Cheers,Ken WoodKFTY

Share this post


Link to post
Share on other sites

Thanks Ken,I'm running 250.240 and the globe update and some various Western US sectionals. My add-ons consist of the cbbroken and cdclouds recommended here, ROTW's TBM700 (great plane!) some panel fixes to make the KMA24 work on the Kodiak, Sahara and TBM, the kodiak engine fix to make the propellers counterrotate. I've more recently added FSBuild and InfoMetar (also great programs, thanx avsim forum!). The strange thing is the brakes work fine in the beginning, just after flying they won't work on landing :-hmmm .I'll look over the fly.ini and if the problem persists I'll post it here for someone else to waste their precious time on.Zane

Share this post


Link to post
Share on other sites

Here's my fly.ini file, is there anything in here that is causing the brakes to not work after landing?[Graphics]airShadowFlag=2showDistantClouds=0flatShadeFlag=0filterFlag=1useAGPFlag=0gamePIXX=1024gamePIXY=768gameBitsPerPixel=32autoFullScreen=0useDirect3D=1ditherFlag=1useLensFlare=1numTextureSlots=0environmentMap=1rendererVideoCard=0textureDetailThreshold=2exteriorCamZoom=32768interiorCamZoom=32768useNightLights=3limitTaxiwayPavementDistance=0detailTileMinimumPixels=24detailTileAutoDisable=1popBuildingsIntoView=0popBuildingsTolerance=20desiredMinPossibleVisibility=100desiredMaxPossibleVisibility=316800rendererDLLPath=tridx8tl.dlltaxiwayTileRepeat=4highDetailRadius=0medDetailRadius=14animateWater=1minCameraZoom=8192maxCameraZoom=49152movieSizeX=256movieSizeY=192movieFPS=10maxUserVisibility=49useEnvLighting=0waterTransparency=185waterTilingDensity=2scatteredCloudCount=500fewCloudCount=248distanceHidingRadius=2sceneryDetailLevel=5enableNightLights=1viewableTaxiwayPavementDistance=2000viewableTaxiwayLightDistance=2000markingTotalFadeOutDistance=12152viewableTaxiwayHeight=1000viewableTaxiwayMarkingDistance=3000runwayLightFogPenetration=1000lightScalarDusk=50lightScalarDawn=50lightScalarDay=100lightScalarNight=25runwayLightDistanceFadeMinFeet=12152runwayLightDistanceFadeMaxFeet=30380runwayLightDistanceFadeMaxRatio=75lightIntensityStandard=0.500000lightIntensityCenterline=0.500000lightIntensityTouchdown=0.500000lightIntensityALSF=1.000000lightIntensityRAIL=2.000000lightIntensityVASI=3.000000lightIntensityREIL=3.000000lightIntensityTaxiway=0.125000userHeadPitch=0randomlySwapSkies=1[ATC]showServiceNames=1showATCScrollingText=0forceLargeAirportsInList=1[Editors]padComPort=2padBaudRate=9600padBits=8padParity=2padStopBits=0editorSliceBitsPerPixel=6[sound]OutBits=16OutRate=22050SpeakerCfg=STEREOUseModMusic=YEPSfxEnabled=65535MasterLVol=100MasterRVol=100SfxVol=100ModGameMusicVol=100MasterStereoSeperation=100ModSeperation=70WideStereo=0Mute=NOPEFullDuplexFlag=NOPEDeviceName=DirectSound: Primary Sound DriverDSoundCheese=NOPEWarnEmulDriver=YEPUseRedBook=NOPEWavOutNumBlocks=3WavOutBlockSize=3072atcVolumeControl=1useEngineSounds=1useAircraftSounds=1useCockpitSounds=1useEnvironmentSounds=1useATCSounds=1useRogerWilco=0[sIM]finiteFuel=1finiteBatteryLife=0noPfactor=0noPropTorque=1exaggeratedControls=0autoMixture=0autoPropeller=0icePropeller=0iceEngine=0iceWing=0icePitot=0useClouds=0objectCollisions=7noSpins=0QuickStarts=1noGyroDrift=0minFrameRate=0ignoreSlickness=1coupleAirBrake=1coupleRudderAileron=0gaugeDetail=1numDynamicScenery=20loadDefaultSceneryModels=3batteryDrainGainTimes10k=100percentOfWindOnGround=0enableIcingMessage=2drawMessageBoxes=3allowDLLFiles=1NullZone=4915noRotorTorque=1noRotorSideForce=1noRotorTranslationalLift=1noRotorTranslationalRoll=1noRotorIcing=1noRotorDensityEffects=1noRotorGyroEffects=1coupleAirbrakeToBrake=0coupleRudderToAileron=0numBirdFlocksPerQuadTile=2rotorDamperAdjust=0rotorHoverAdjust=0ignoreRotorIcing=0ignorePropIce=1ignoreEngineIce=1ignoreWingIce=1ignorePitotIce=1autoRevive=0ignoreWheelDamage=0ignorePropDamage=0ignoreRotorDamage=0ignoreWingDamage=0ignoreEngineDamage=0wheelDetectionMode=1ignoreTurbulence=0distanceCompressionUpdateFuel=0distanceCompressionUpdateTime=0disableWeatherRadar=0useFactoryATC=1ignoreSlopeWind=0noRotorSettlingEffect=0noRotorGroundEffect=0ignoreFuelGrade=1rudderSteer=1aileronSteer=0turnAnticipationPeriod=25blackBoxBufferSize=100000windDefaultSpeed=0windDefaultGusts=0windDefaultHeading=0[situation]keySetName=systemdefault.keysceneryDetailLevel=5[uI]askUserForGraphicSettings=1defaultStartScreen=1lastUsedScreen=1937011316askBeforeExiting=1gLastUsedSituation=searchPodFilesFirst=0multiplayerName=logbookFile=Log BooksDefault.loguseSpeechRecognition=0overlayState=10000011001111airportOverlays=0111110111110000000000000airportOverlaysMilitary=1navaidOverlaysVOR=1navaidOverlaysNDB=1navaidOverlaysVORDME=1navaidOverlaysNDBDME=0waypointOverlaysNamed=1waypointOverlaysNDB=0waypointOverlaysOther=1useAutoSave=0autoShowMOTD=1showOverlayPalette=1showModePalette=1showInfoPalette=0minimizeFPChecklist=0minimizeNavLog=0firstRun=0userVRAMSetting=2alwaysCreateVehicle=0allowDebugInfo=0allowSkyTweaker=1allowMultipleMaps=0serchOtherDrives=0saveGlobalWeather=0startupOptions=0startupAircraft=WORLDFLYHAWK.NFOstartupAirport=US98456startupRunway=startupRunwayEnd=startupEngine=1language=ENGdefaultSearchCountry=UNITED STATESdefaultSearchState=OREGONsearchOtherDrives=0[Cockpit]mouseScrollingEnabled=1autoStretchMainWindow=1forceFullWidthMainWindow=0useIFRPanels=0drawCockpitArrows=1[VectorWindow]vectorWindowDrawAirport=1vectorWindowDrawVOR=1vectorWindowDrawNDB=1vectorWindowDrawAirportName=1vectorWindowDrawAirportIdentifier=1vectorWindowDawVORName=0vectorWindowDrawVORIdentifier=1vectorWindowDrawVORFrequency=1vectorWindowDrawNDBName=0vectorWindowDrawNDBIdentifier=1vectorWindowDrawLabels=1vectorWindowDrawCompassPlate=1vectorWindowDrawCursorInformation=0vectorWindowDrawCursorDistance=1vectorWindowDrawCursorBearingTo=1vectorWindowDrawCursorRadialFrom=0vectorWindowDrawTime=0vectorWindowDrawDate=0vectorWindowDrawSpeed=1vectorWindowDrawAltitude=0vectorWindowDrawViewDistance=1vectorWindowDrawLatLon=0vectorWindowGraphicsMode=1vectorWindowBackgroundMode=0vectorWindowDistanceMeasurementMode=4vectorWindowCompassPlateFadeState=0vectorWindowShowRoseButtons=1vectorWindowShowZoomButtons=1[Fonts]// status text (i.e. frame counter, etc.)FontOverrideID1=monoFontOverrideName1=

Share this post


Link to post
Share on other sites

Hi Zane, Comparing to my ini file, the only thing I noticed was in the SIM section, a second "Couple AirbraketoBrake" was set to zero and mine is set to 1. That may or may not make a difference. Not really sure, but is something to check out on.>[sIM]...>minFrameRate=0>ignoreSlickness=1>coupleAirBrake=1>coupleRudderAileron=0>gaugeDetail=1>numDynamicScenery=20>loadDefaultSceneryModels=3>batteryDrainGainTimes10k=100>percentOfWindOnGround=0>enableIcingMessage=2>drawMessageBoxes=3>allowDLLFiles=1>NullZone=4915>noRotorTorque=1>noRotorSideForce=1>noRotorTranslationalLift=1>noRotorTranslationalRoll=1>noRotorIcing=1>noRotorDensityEffects=1>noRotorGyroEffects=1>coupleAirbrakeToBrake=0 <----Mine says 1>coupleRudderToAileron=0>numBirdFlocksPerQuadTile=2Apologize for lenghty return on this, and hopefully someone else may also have an idea.Hope this helps in some small way!Cheers!Ken Wood

Share this post


Link to post
Share on other sites

Thanks for the response Ken. For some reason it started working on my last four flights. The only change was for damage in the realism settings, I don't know if the ini file was before or after those changes.Zane

Share this post


Link to post
Share on other sites

Did you do something to the damage to langing gear setting? Perhaps it was rough landings, I know the gear can be damaged from a hard hit.John S. MorganReal World: KGEG, UND Aerospace Spokane Satillite, Student 35+ hours.Virtual: Fly!II, KPHX, MidCon, PMDG Boeing 757-200

Share this post


Link to post
Share on other sites

I experienced the same with 'rough' landings if you set the wheel damage to on in the realism setting. So I left it on and started practicing 'softer' landings. That really helped.Anyway, you can check it with the damage report after your landings.Hope this helps you. :) Rodger

Share this post


Link to post
Share on other sites

Checked that out. Not the landings. I've checked the damage after a landing where the brakes won't work... no damage reported. Tried slewing and lifting the aircraft up, then turning off the slew and letting the aircraft drop about 3 feet... still no brakes. Re-calibrated the CH USB pedals (now the brake at the lower right hand corner of the screen will go off when not touching the brakes) still no. When staying within one tile I can perform touch and goes and even short flights and the brakes will still activate on landing. Any flight with any default or ROTW aircraft that involves loading more scenery area, then the brakes don't work. I can switch to another aircraft, teleport to another airport, I'm throwing every trick I can think of and once they stop working they won't come back. Anyone else have this same problem, please pipe up, anyone on the beta team for Fly!II that came across this also, please help me. I really love this sim, another writer summed it up the best I've yet to hear. FS2k2 is a nice game, Fly!II is a better flight simulator.Tired of slewing backward on the runway so I can coast to a stop!Zane

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...