Sign in to follow this  
Guest

What have I done wrong? My FUIII's on acid !!!

Recommended Posts

I've been playing around with Nvidia driver versions before settling again on the old 30.82 drivers, but something has gone wrong...My FUIII now looks somewhat weird? Any ideas if its just a graphics setting somewhere, or is something more serious wrong?Ianhttp://forums.avsim.com/user_files/17455.jpgUpdate: other sims seem to work OK: FS2k2, Jane's F/A-18, Grand Prix Legends all fine. Odd.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's hardly a palette problem since it affects both the scenery and the aircraft and they use different palettes. Further, some of your scenery and some of the aircraft look fine. The common denominator might be lights or reflections. I suspect this to be a driver problem. Have you switched to another driver without deleting the previous one? To switch to another driver the safe approach is,1) Uninstall the previous driver and run Windows in "safe mode" using a generic driver. 2) Reboot3) Select the new driver and set up the resolution / preferences4)RebootThe thing is to switch to another driver by uninstalling the previous one totally before you install the new one. If you just install "over the top" the old driver will stay put and interfere with the new one.best regards,Hans Petter

Share this post


Link to post
Share on other sites

Ian,That looks really terrible ! :-erks I would agree with Hans regarding uninstalling old drivers completely, although I cannot say that I have ever seen a problem like that. I currently use the Windows XP version of the 30.82 drivers with FU3, and they perform flawlessly.Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites

Hi all,When flying in FU2 or FU3 I like to ply music andI am in the habit of using the "Pause Break" key togiv me acses to the desk-top without cuming outof the game to put sum mor music on.wile I am on the desk-top changeing a CD, FU2 or FU3 is porsed.To go back into the game I just clik on the porsedFU2 or FU3 in the task bar at the botem of thedesk-top and Im back in the game where I left off.This works well with FU3, but FU2 sumtims givs methees funy coulers for a few seconds or so.If I dont change the vew I can sumtimes keep thefuny coulers for several minits.This only hapens to my FU2.And it only hapens when going back into FU2 afteruseing the "Pause Break" key.This stil hapens regardles of what drivers Im useing.I alwas thort it was me that had used the rong FU2 pach.There are 4 paches for FU2, and Im never shoower whichone to use.Ian, hav you got your FU3 pached ? glidernut.:-wave

Share this post


Link to post
Share on other sites

Now that's weird! The top one looks like a pack of Friesian cows grazing. And I'm missing out on all of this!!

Share this post


Link to post
Share on other sites

Ah hah!The old palette problem again. I'm glad I'm not the only one who sees this! If I do as Glidernut does, when I return to FU3, I get supreme weirdness :-eekSometimes, the aircraft takes on the scenery palette - looks like camouflage. Other times, parts of the scenery take on the aircraft's palette - that seems to be the case here.I have also had some weirdness when 'hotrodding' my video cards too - see 'half a man, half a mountain' in the forum somewhere recently. Another one is getting multiple instrument needles on-screen. Anyone seen that? All the instrument needles are repeated in the 3D screen area - man, it's hard to fly with all these white things floating in front of your face :-eekThese last two were caused by forcing DTX1 textures to DTX3 in my GE4MX440 card - obviously NOT a good idea!If you get this problem at startup, you need to reset your video. You know, reset to 'standard PCI graphics adapter' etc. I've had to even uninstall Rivatuner to reset ALL the settings before.Jon Point*************************(effyouthree@hotmail.com)*************************

Share this post


Link to post
Share on other sites

Thanks for all the advice....it looks like I'm in for a complete driver uninstall/re-install tonight.I had to "repair" my Win2K installation the other day as my printing went completely haywire. I guess something has got confused during the process???I'll re-install DX while I'm at it.Fun, fun, fun!!!Ian

Share this post


Link to post
Share on other sites

Well, to answer my own question, a re-install of DirectX was all that was required. It all looks pretty again :-)Ian

Share this post


Link to post
Share on other sites

Now that's a very happy ending! Nice sunset.

Share this post


Link to post
Share on other sites

Delicious!:-waveJon Point*************************(effyouthree@hotmail.com)*************************

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this