Sign in to follow this  
Guest golfer

Re: PSS 757 HSI/EFIS gauge problem HELP!

Recommended Posts

When I load the PSS 757 as requested, my HSI does not show the artificial horizon and my EFIS does not show my FP when in "route" mode. I tried the font re-install from forums suggestions which that did not work. I've attached a screenshot of my problem. Note the "dark" HSI and EFIS on left side of panel.....Please help!! I can email anyone with a JPEG screen shot if needed....!!!!!!!!! Too big to upload to this forum...thanks,John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'd recommend you get hold of a free graphics editor program like paint.net (http://www.getpaint.net/) which will re-size images and do lots of other stuff as well.Are you starting your FS session the way we recommend? Default MS aircraft, engines off, avionics on, saved as the default flight. Then every FS session you load this default flight first then switch to your PSS aircraft.Rob Elliott, EGPE InvernessPSS Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this