Sign in to follow this  
Jim Harnes

757/777 Manal Reinstall

Recommended Posts

After upgrading pc components and loosing the 757 and 777 installations due to an error on my part, I've managed to get the 757, less the load editor, up and running. However, the PSS-777.gau causes FS to crash to a black screen. And after adding the correct information to the Windows registry, I'm getting a license key mismatch error with the 777 load editor.The fonts are OK, voronoi.dat is in the FS9.1 root folder, and the PSS information is in the proper folders wihin FS.Anyone have ideas about getting the 777 properly reinstalled? If not, guess I'm off to Just Flight. . .Jim Harnes

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jim,I can look at the load editors later but the gauge file should not cause a crash just because yiu are doing a manual install. Could it have been corrupted somehow - what is its size and dates?John R

Share this post


Link to post
Share on other sites

Hi Jim,That's ok; sorry but I thought it was worth checking. I've manually installed several times without a crash so I guess there must be a conflict somewhere. I have just tried no/old FSUIPC; no/wrong gau file without a crash. Odd as well if the 757 goes in ok.Can you say exactly where and how it crashes. There might be a clue.RegardsJohn

Share this post


Link to post
Share on other sites

Thought the gau file was OK. Crash occurs just after the sim loads but before any of the 2D panel gauges display. FS displays a black screen and stops responding. Task manager is required to exit FS.I had a similar experience when the 757 was released. Only solution was a 777 uninstall and reinstall using the PSS installer. However, I don't think the original scenario would migrate to a new install of Windows, FS, etc on a freshly formatted hd.Thanks for your assistance, John :).Jim HarnesEDIT: Just found the problem - panel.cfg was pointing to a custom 2d panel containing some gauges which did not migrate with the manual reinstall. Sorry for the senior moment.Now to see if all else is OK.

Share this post


Link to post
Share on other sites

"Sorry for the senior moment"I have them every day! Come back if you can't get the Load Editors going.RegardsJohn

Share this post


Link to post
Share on other sites

Hi John, I have sorted my problem with the CTD, so I thought I was OK to get the T7 flying again; however when I tried to set the B772 Aircraft Load.cfg I got the following message = "License Key not found The Load Editor must be properly installed" Would the License Key be in my Registry?Ken

Share this post


Link to post
Share on other sites

Not to worry John, I've got my problem sorted. :)Ken

Share this post


Link to post
Share on other sites

Sorry Ken; I was away for a while.Anyway, it confirms for people that as long as you are backed up, you can re-install with all the facilities.John R

Share this post


Link to post
Share on other sites

Hi John, we don't expect you to be 'on duty' 24/7 :), it would be handy though!!Ken

Share this post


Link to post
Share on other sites

Hi Jim,My License Key was not in my Registry. It's amazing how a little thing like that can cause so much trouble.Ken

Share this post


Link to post
Share on other sites

Ken,Is that the VersionCheck key containing the hex string from the aircraft.cfg?Jim Harnes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this