Jump to content

Sign in to follow this  
wardp

A320 engine start in FSX

Recommended Posts

Hi allI thought I'd have another go at transferring the A320 series to FSX following the guide by Amedee Vermeire. All went well until I tried to start the engines. The N2 rises to around 11% and that's it, the engines don't start. I seem to recall that that was a problem, has anyone got a solution without using ctrl+E.ThanksPhil


Asus Maximus Hero XI , i7-8086, 16 Gb RAM, nVidia GTX 1080 ti

Share this post


Link to post

I found the same thing. Also for the A330/A340 FSX conversion. I have also seen engine starting problems on other addons converted from FS9 to FSX. I suspect the basic engine model in FSX is different and so maybe more starter torque is necessary to get the engine turning fast enough to light off.Since the Airbus uses an autostart system, using Ctrl+E is not really too different from reality. PSS never did get engine starting behaviour anywhere near realistic anyway.Kevin


ki9cAAb.jpg

Share this post


Link to post
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...