Sign in to follow this  
drayton_k

Licence key problem using 777 load planner

Recommended Posts

Hi,Does anyone know how to get round this error. I have not had a problem before with this and it has just started coming up. I have run the registry repair tool in case that was the problem and its still not working. Now without the PSS site being up how can I fix this?ThanksKeith

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi John,I have editing the registry and now it says Licence Key mismatch, please reinstall from base files. If only I could!!!I havn't changed any of my CFG files since I installed the 777 a while ago and my backups have got the same HEX code in them also. Any ideas..ThanksKeith

Share this post


Link to post
Share on other sites

Keith,The aircraft.cfg is not the only file that can give this error. Have you changed any other files recently {VC; textures etc}.In the meantime I'll try and do some research on my systems.John Rooum

Share this post


Link to post
Share on other sites

John,Many thanks for your help. I have not used the 777 for a while, and have tested all my other PSS aircraft and load editors etc, and they all work as they should.I havn't installed or touched any PSS stuff for ages, including textures.Any help you manage to find will be appreciated.thanks againKeith

Share this post


Link to post
Share on other sites

My load planner has also now suddenly started doing this. First time I've used it in weeks (have been in the 757!!).Not made any changes at all.PuzzledRick

Share this post


Link to post
Share on other sites

The 757 load editor (AFAIK) didnt require the same key as the 777 as such, there shouldnt be any such error with it. Re reading your post Im pretty sure however you are saying this is with the 777.Keith,There are three possible and specific error messages. License key mismatch means that the entry in your registry does not match that in your aircraft.cfg I would suggest you delete the entry from your registry and re enter it, carefully ensuring you have no white spaces.Edit to change match location - aircraft.cfg rather than panel.cfg as initially posted!

Share this post


Link to post
Share on other sites

Norman,I have tried deleting the entry as you suggest and re-entering it and still I get the licence error. Although when I enter the number found in the aircraft.cfg the system truncates the number,so I guess this is correct?Apart from this I am totally stumped as to what is occurring here.ThanksKeith

Share this post


Link to post
Share on other sites

Keith,Not sure what you mean by this:"the system truncates the number"might be a clue; could you explain.Also see my post below on editing the registry. John Rooum

Share this post


Link to post
Share on other sites

John,I have fixed it now, I was entering it as a New Dword not as New String Value. The DWORD option was truncating the numbers, but the NEW STRING VALUE allowed me to enter the numbers as shown in the CFG file..Many many thanks for your help RegardsKeith

Share this post


Link to post
Share on other sites

I followed your instructions and it worked like a champ. I wasn't sure what I was to enter, so I just copied the only string of numbers fronm the aircrafr.cfg file that seemed anomolous to what else was in there.I just wonder why this problem is just now showing up.Art Stuart

Share this post


Link to post
Share on other sites

Art,1. Doing a copy and paste re-install of the 777 after you have re-installed FS9.2. Installing and removing FSX.John R

Share this post


Link to post
Share on other sites
Sign in to follow this